Tab Content
  • rpjuneau's Avatar
    06-17-2019, 07:39
    rpjuneau replied to a thread mep002a in Generators
    I tried to re excite the field Friday afternoon. Using the S1 switch by holding in start position, no luck. I will try changing out the new board,...
    23 replies | 369 view(s)
  • rpjuneau's Avatar
    06-14-2019, 17:00
    rpjuneau replied to a thread mep002a in Generators
    I only know of one ac voltage regulator inside the main control console. where is the other located. also have tried to field excite by holding start...
    23 replies | 369 view(s)
  • rpjuneau's Avatar
    06-14-2019, 14:36
    rpjuneau replied to a thread mep002a in Generators
    I have power from a cold start. It seems after 10 min + or -, once the gen set reaches operating temp I loose my output, gen set still runs at...
    23 replies | 369 view(s)
  • rpjuneau's Avatar
    06-14-2019, 09:09
    rpjuneau replied to a thread mep002a in Generators
    the gen set ran great for almost a year. did regular maintenance on the machine. then the batteries quit maintain a charge. all of a sudden one day...
    23 replies | 369 view(s)
  • rpjuneau's Avatar
    06-13-2019, 20:25
    rpjuneau replied to a thread mep002a in Generators
    The DC voltage regulator and AC voltage regulator were purchased through Lakeland. The stator from eriks military surplus as new. A new load control...
    23 replies | 369 view(s)
  • rpjuneau's Avatar
    06-13-2019, 20:19
    rpjuneau replied to a thread mep002a in Generators
    Tonight I checked for broken and frayed wiring. Everything seemed ok. Cranked up, everything functional. Got to operating temp and lost AC output. .
    23 replies | 369 view(s)
  • rpjuneau's Avatar
    06-13-2019, 13:27
    rpjuneau replied to a thread mep002a in Generators
    not that I know of. I will double check that this afternoon. Just wish I could fix problem. I was able to run 18hrs on the diesel compared to a gas...
    23 replies | 369 view(s)
  • rpjuneau's Avatar
    06-13-2019, 13:15
    rpjuneau replied to a thread mep002a in Generators
    gen loaded up for about 10 minutes, everything was functioning properly, at the receptacle and the load to the camp
    23 replies | 369 view(s)
  • rpjuneau's Avatar
    06-13-2019, 13:14
    rpjuneau replied to a thread mep002a in Generators
    rpms stayed the same
    23 replies | 369 view(s)
  • rpjuneau's Avatar
    06-13-2019, 13:05
    rpjuneau replied to a thread mep002a in Generators
    rpms staying the same.
    23 replies | 369 view(s)
  • rpjuneau's Avatar
    06-13-2019, 12:10
    rpjuneau replied to a thread mep002a in Generators
    rpms at 60hz, volts at 240, then rpms go to 95hz, then 0, and load drops off. I tested voltage at outgoing connections it was good until I lost...
    23 replies | 369 view(s)
  • rpjuneau's Avatar
    06-13-2019, 08:11
    rpjuneau started a thread mep002a in Generators
    I changed out the stator, dc voltage regulator, ac voltage regulator. the dc regulator and stator are working properly, batteries are charging. I had...
    23 replies | 369 view(s)
No More Results
About rpjuneau

Basic Information

About rpjuneau
Location:
Louisiana

Statistics


Total Posts
Total Posts
12
Posts Per Day
1.41
Total Thanks
Total Thanks
0
General Information
Last Activity
06-17-2019 07:39
Join Date
06-11-2019
Referrals
0
iTrader Profile Recent Ratings
Feedback Score:
Positive Feedback:
0
0%
Members who left positive:
Members who left negative:
0
0
Total positive feedback: 0
Submit Feedback For rpjuneau
View Complete Feedbacks for rpjuneau
  Past
Month
Past
6 Months
Past
12 Months
  0 0 0
  0 0 0
  0 0 0