Search results

  1. stevemcgee99

    Is it a transmission, transfercase, ujoint or rear diff problem?

    The level was low. And definitely still leaking but I recently checked the transmission and added a pint or less. Will check again. But seems like it’s the transfer case seals. Thanks for the info on different oil levels. Sent from my iPhone using Tapatalk
  2. stevemcgee99

    Is it a transmission, transfercase, ujoint or rear diff problem?

    Refilled and some leaked out until I put the slip shaft back in. Dripping through weep hole and also front output dust cover. I believe my transmission is OK but the two t case output seals are bad. Hopefully it can wait. [emoji3526] Sent from my iPhone using Tapatalk
  3. stevemcgee99

    Is it a transmission, transfercase, ujoint or rear diff problem?

    I’ve got the ujoints replaced. Rear one was bad. Seems like transfer case is leaking. No fluid dripped from the filler hole. Loosened the drain and some came out. When I put my finger in the filler hole I don’t feel any fluid in there. Shouldn’t it be up to the hole? Sent from my iPhone...
  4. stevemcgee99

    Is it a transmission, transfercase, ujoint or rear diff problem?

    Noise got worse. During drive/acceleration, too. Got gear oil, gasket, RTV and new jack stands. :) Will check out the ujoints and see if any Eaton chunks pour out the rear end after work tomorrow.
  5. stevemcgee99

    Is it a transmission, transfercase, ujoint or rear diff problem?

    I've lost confidence in my diagnostic ability... Now I have a squeaking noise from the back of the M1009, can hear it from inside. I thought it was the loose tire squeaking, but I tightened it down. The squeak seems to respond to speed. I'm wondering if my rear end is bad. Occasionally...
  6. stevemcgee99

    CUCV Transmission issue

    I shifted late and barely into 3rd. Turns out the vacuum switch on the injection pump was all the way forward, which is later shifting. I put it in the middle (and replaced the fat vacuum pump hose and thinner hose to the switch) and now I shift into 2nd around 25mph and into 3rd around 45mph...
  7. stevemcgee99

    CUCV Integrated winch mount.

    That's how I want to mount a winch.
  8. stevemcgee99

    CUCV 24v to 12v How-To

    Ah from photo 3 in the option 2 directions it’s clearly the lighter color wire Sent from my iPhone using Tapatalk
  9. stevemcgee99

    CUCV 24v to 12v How-To

    Also, the “brownish orange” fusible link - I’m color blind .., is it the darker of the two thinner wires on the smaller, left side post? Or the lighter of the two? Sent from my iPhone using Tapatalk
  10. stevemcgee99

    CUCV 24v to 12v How-To

    I don’t understand Roscommon option 3 steps 10-13. Why keep both alternator wires together, moving them both from the 12v junction block to the new circuit breaker/fuse? Shouldn’t the starting/stock alternator remaining be wired to 12v jb, and then the isolated 2nd alternator be alone wired...
  11. stevemcgee99

    CUCV 24v to 12v How-To

    It’s bad again. Sent from my iPhone using Tapatalk
  12. stevemcgee99

    Burnt 2 Ignition Fuses in 2 days..

    Just tried them and there’s some error. Have you used them before? Sent from my iPhone using Tapatalk
  13. stevemcgee99

    Ongoing Log Of My 1987 HMMWV

    Never heard of 765R4 before. Sent from my iPhone using Tapatalk
  14. stevemcgee99

    Burnt 2 Ignition Fuses in 2 days..

    Yeah it was $75 at NAPA! Sent from my iPhone using Tapatalk
  15. stevemcgee99

    Burnt 2 Ignition Fuses in 2 days..

    OK, man. You were right. 30 fuses or more later (problem became consistent Tuesday night) I finally found that sensor at the back of the head. Saw it when underneath the truck. It sucks having glasses on because I rarely get them in focus working on things... anyway after cleaning lots of...
  16. stevemcgee99

    Burnt 2 Ignition Fuses in 2 days..

    Blew three this morning. Seems like it's burning out during cranking? Or right when the wait light goes off? Burnt another at the end of the day, when I was going to go home. I have a pile of burnt 20a fuses on the floor...
  17. stevemcgee99

    Replacement jack suggestions for M1009

    I got a hummer jack and a pricey aluminum Agile Offroad pin adapter - radius on one side and flat on the other. Then some fancy folding spider wrench. I'll have to test it out but need a chock.
  18. stevemcgee99

    Burnt 2 Ignition Fuses in 2 days..

    Yes, it's pretty clean. No rust which surprises me.
  19. stevemcgee99

    Burnt 2 Ignition Fuses in 2 days..

    I looked around for what you might be talking about - is it visible in any of the pictures?
  20. stevemcgee99

    Burnt 2 Ignition Fuses in 2 days..

    I don't know if it's related, but sometimes my Gen 2 light flickers, moreso at idle. And the water in fuel light flickers some. I drained water/fuel out of the filter. Seemed to be OK after that. But then the fuel gauge started dropping rapidly. Went to empty but I had plenty of fuel. No glow...
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks