Search results

  1. Av3fire

    radiator m35a2

    Do you by any chance still have this radiator?
  2. Av3fire

    Everything new, still wouldn't start on it's own - SOLVED!

    the button and clip were in the bottom..... used a magnet to pull them out Have a 5 gallon bucket here waiting to do the oil..... will be ordering the spin on filter kit
  3. Av3fire

    Everything new, still wouldn't start on it's own - SOLVED!

    It's ALIVE!!!!! was the HH... fired right up
  4. Av3fire

    need help putting in time to remove HH

    OK, i'm a fool.... was trying to turn te driveshaft, not the jack shaft All good now
  5. Av3fire

    need help putting in time to remove HH

    i think i might have an issue with my transfer case...... when i put the selector in the middle position, the truck wants to roll when i try to turn the jackshaft
  6. Av3fire

    need help putting in time to remove HH

    I understand these need to align, but i do not know how to "roll the motor" to get these marks lined up...... on my cars, i just put a wrench on the crank..... need to know how to turn this big pig by hand
  7. Av3fire

    need help putting in time to remove HH

    Is there a way to put these big boys in time (so the white mark and the red tooth are aligned) to be able to pull the HH by yourself? I am replacing my HH and have everything else ready to go, with the exception of setting timing I know how to do it on my car, but this is a bit different and...
  8. Av3fire

    Everything new, still wouldn't start on it's own - SOLVED!

    they sounds fine, smooth..... no black smoke when bipping throttle..... Got everything apart to pull the head, just need to figure out how to put it in time so the marks line up so it can be removed
  9. Av3fire

    Everything new, still wouldn't start on it's own - SOLVED!

    Just got the new HH this past week.... pulling it now to replace.... it has a new fuel filter system
  10. Av3fire

    Everything new, still wouldn't start on it's own - SOLVED!

    this looks to be the route i will be going... i am watching the tactical repair video again...... but i am still nervous as hell to do this myself. I really do not want a 9 ton lawn ornament!
  11. Av3fire

    Everything new, still wouldn't start on it's own - SOLVED!

    ok, so i turned the fuel on for about 60 seconds and tried to start.... nothing so its not a "Loosing fuel pressure" thing Held the fuel shutoff toward the radiator (was already forward in about the 7 o'clock position) and had my son push the start button...... nothing i guess now i am on the...
  12. Av3fire

    My New Knuckle-Boom Deuce Thread.

    cannot read any of the little tags (even if my eyes were good) the wires are too old and cruddy..... but i have a test light and have identified them at the rear light housings (which are getting replaced along with new connectors, which i will piggyback the feed from)
  13. Av3fire

    Everything new, still wouldn't start on it's own - SOLVED!

    I am thinking this too now the PO ran all kinds of shit in the fuel like 2"+ of sludge in the bottom of the fuel filters bowls what do you guys think about getting a new HH? are the aftermarket ones OK to use? does it have to be an original one? these seem hard to find and expensive (from a...
  14. Av3fire

    Everything new, still wouldn't start on it's own - SOLVED!

    had the same symptoms with the old injectors, this is why it was suggested to replace them.... cheaper first step than a HH I am now beginning to think HH the PO ran all kinds of crap in the fuel, 2" of sludge in the fuel filters bowls kind of crap i'll look into replaceing the HH
  15. Av3fire

    Everything new, still wouldn't start on it's own - SOLVED!

    they were NOS and because it was suggested (among many other things that have also been replaced) that they might be the problem
  16. Av3fire

    Everything new, still wouldn't start on it's own - SOLVED!

    I have not tried letting the pump run for a bit, but will tomorrow i have the pull throttle set at to about 1500 rpms to start it.... was told by the seller that is how you start it...... yes, had same problem before injectors and all of the work i have done...... i have been chasing ideas from...
  17. Av3fire

    Everything new, still wouldn't start on it's own - SOLVED!

    before a month ago, i cannot say..... i did replace the injectors recently
  18. Av3fire

    Everything new, still wouldn't start on it's own - SOLVED!

    Yes, just converted to spin ons with all new fuel lines too
  19. Av3fire

    Everything new, still wouldn't start on it's own - SOLVED!

    NO, but i did replace it when i had it apart..... installed new clamps as well (it did not have any when i took it out)
  20. Av3fire

    Everything new, still wouldn't start on it's own - SOLVED!

    yes, have good stream from the secondary filter to the HH (has been converted to spin-on filters so only 2 located on side of engine)
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks