Search results

  1. H

    New To Me Engine, Won't Start

    I have the radiator attached to the pallet. I started it and turned it off since the coolant wasn't hooked up yet. Thanks for your concern and useful input.
  2. H

    New To Me Engine, Won't Start

    Hone, new rings and replaced heads. 400 psi on both banks. The motor is on a pallet and starts up as it should. The glow plugs and pink wire are hooked up to manual switches. I will connect the cooling system later and run it for a while. Since I am on a pallet, what do I need to do for the...
  3. H

    New To Me Engine, Won't Start

    So, I pulled the pistons and I had a machinist friend come down and check the cylinders. They are 3.978" and square. The used top ring gaps were .024-.025. TM says should be .016-.022, so I picked up some new rings. The new rings are Mahle rings and the gaps are .023-.024. I called the tech...
  4. H

    New To Me Engine, Won't Start

    I have pics of all sides of both head gaskets. They looked fine. No signs of anything crossing the gasket anywhere. I dumped another 150 bucks into it and put Fel Pro gaskets and a set of new FelPro head bolts. The pressures are still low. The cylinder walls all looked great. No scratches or...
  5. H

    New To Me Engine, Won't Start

    I was just showing that the engine wasn't worn. The cylinders look good, no ridge up top.
  6. H

    New To Me Engine, Won't Start

    There's nothing that looks out of place. Pics of heads: Video of cylinder condition, both sides are the same.
  7. H

    New To Me Engine, Won't Start

    OK. I finally had time to get back on this project, and not to be a hit and run poster, here's some pics and info: Batteries charged. Brass, screw in compression tester. A pic of an even bank (all 290-300 pounds) cylinder and an odd bank cylinder (all 220-230 pounds) The next post will be heads...
  8. H

    New To Me Engine, Won't Start

    Rich,I absolutely couldn't find your contact information on any platform we communicated on. I'm glad you posted. I couldn't remember where we first communicated. I felt good about our deal all the way through. I did want to get back in touch to ask you about it. I'm bald from pulling my hair...
  9. H

    New To Me Engine, Won't Start

    I cannot find a trace of our communication. I spoke to this gut about 10 times at least and texted locations and what not. He's out of state, I drove 2 hours to meet him half way. It's not like I can do anything to him, I'd just like to know if he intentionally screwed me or not. The IP and...
  10. H

    New To Me Engine, Won't Start

    I did get more RPM out of it with starting box hooked up and plugs out. I would say close to your video speed. I just went out and took readings off 6 cylinders. They are off enough that I didn't bother with 7 and 8 since my testing adapter is so long, it would be a pain in the ass for nothing...
  11. H

    New To Me Engine, Won't Start

    I think the guy screwed me on the engine. Plugs out, compression under 250 on first 3 cylinders I tested. I decided to drown my sorrows over lunch and took a break. I don't understand why I do not have signs of blow by.
  12. H

    New To Me Engine, Won't Start

    What I mean is I cannot test the compression on a warmed up engine since mine does not start. I believe the TM says to warm the engine up to check. If 220 will not start the engine, I got screwed. If I did, I'd be relieved to know it, I'n tired of messing with this "simple" remove and replace...
  13. H

    New To Me Engine, Won't Start

    The IP was rebuilt. The glow plugs ohmed out perfect, they are new. They also are getting 12 volts.
  14. H

    New To Me Engine, Won't Start

    I had to take time off for spring maintenance around the property, but rolled the Blazer back in the shop today. I have 220 pounds of pressure in the cylinders. Of course, that's cold cranking since it still won't start. I have 12 volts to the injector pump and still have fuel to injector nuts...
  15. H

    New To Me Engine, Won't Start

    It had a starter bolt hole that was heli-coiled off center before I got it. The starter would not stay square for more than few starts.
  16. H

    New To Me Engine, Won't Start

    I was going over everything again today, to adjust IP timing marks one more time. I noticed I do have an issue with the IP. Please don't be a stickler for terms...I looked in the TM and couldn't find the correct term for the part I'm going to post about. On the passenger side, the lever that...
  17. H

    New To Me Engine, Won't Start

    All lines are squirting fuel. With plugs out I have diesel mist. The glow plugs are getting 12 volts. I don't get it. It's Corona time......
  18. H

    New To Me Engine, Won't Start

    Thanks for the reply. I've bled the system and purged any air out of the filter. I am getting fuel to the nuts. A couple of tries with ether was just a last ditch effort to get it to crank.
  19. H

    New To Me Engine, Won't Start

    M1009. I removed the motor due to an issue with the block. It ran perfect. I bought a long block. I was told it had 9x000 miles on it and was running fine when removed. I inspected the bottom end, made sure everything went around like it should and felt like it should. Everything seems fine...
  20. H

    Power Steering Pump Bracket

    I removed the drivers side alternator and want to get rid of the mount. Unfortunately part of it supports the power steering pump. I cannot find the power steering pump mount for a single alternator 6.2 liter. Any ides..or part numbers?
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks