Search results

  1. O

    M1079 no start and no display on Allison transmission

    I got it out of the manual by Quincy page 2-1482.16 , I think it was in second one down there is a section in there that reads “WTEC 2 ecu pushbutton shift selector does not illuminate” so I went through that. Says disconnect P116 from Vim, then check ohms at J1 to R1 and states if continuity is...
  2. O

    M1079 no start and no display on Allison transmission

    I went through and found proper diagnostics for wtec2 not illuminating. It asks to check Vim J1 and J2 which I did. They ask for 12 volt reading at those points and mine is 24 volt vim? Also someone has power from fuse panel CB20 not CB35 like it says! So regardless I had voltage so I kept...
  3. O

    M1079 no start and no display on Allison transmission

    Thanks Ronmar If I turn off green switch, then I check from battery neg to neg at power panel they should have common reading with between 0.00-1 ohm correct?. Sounds like I have a bad Wtec2 trans controller. Where and how much?? I still would love a proper schematic or diagnosis on this wtec2...
  4. O

    M1079 no start and no display on Allison transmission

    I have 3116 I think? I paid 1,500 bucks for it. Its in great shape, starts and runs fine. It was driving before? owner died 35 years old. pipe line worker.
  5. O

    M1079 no start and no display on Allison transmission

    I found it on this sight M1078 there was 8 of them. It was third one down. TM M1078 listed f40 WTECH transmission push button selector does not illuminate. .... so I followed steps the fuse 43 and 79 check was the same, but once it got deeper they have different pin outs on the VIM they show a...
  6. O

    M1079 no start and no display on Allison transmission

    Unit can be jumped at starter relay, but will not start at bush button, Also no lights at Alllison display panel. The head lights work horn works?I have 24 and 12 volts in fuse panel as well. so when I opened up VIM the fuses both have 24 volts. When you plug in main fuse I see cats eyes on...
  7. O

    No lights to Ellison dash panel

    I wanted to thank you! your response is great. You know your stuff and your message is going to help me a lot once I get this thing home.I hope these are good trucks. Sure is hard start cold not even freezing yet. I’ll get my multi meter and diagnose this thing. Once I get this thing figured...
  8. O

    No lights to Ellison dash panel

    I need to find ground sources i pulled the fuse panel right out so I can see the back. There looks to only one fuse related to transmission and it’s not labeled transmission on the back of the fuse panel cover. I follow the wire down to the Allison module, looks like they feed 24 volts into...
  9. O

    No lights to Ellison dash panel

    Got a bit further today. Ok I checked the lugs on fuse panel. The 24 volt read 27volts with switch on and truck running, the 12 volt was reading 13volts so all looks good there. Power seems to be coming in to fuses but the only light I could get to work are hazards,and heater. I found the...
  10. O

    No lights to Ellison dash panel

    It’s a 1994 Stewart Stevenson sn# NH00VZV0282BLB I hope that helps I’m not sure AO A1? ,thanks so much for the info you guys are great! I’m sure I can track something down, maybe a mouse in there 😊
  11. O

    No lights to Ellison dash panel

    Got good ground I added the nato ground so I show good ground. As soon as I flick the green switch I hear a tick tick tick. It’s a deeper sound than the bosh relays make. It does not like something? It gives me about 2-3 seconds of start time then shuts starter down. That’s when I bypassed...
  12. O

    No lights to Ellison dash panel

    I have a M1079 that would not start? It would try if I let it sit for 15 seconds, but every time I turn the power switch on I get the low air siren ,and a clicking sound under fuse panel somewhere? It’s almost like a breaker is triggered due to high amp draw. I hear a click on/off on/off. The...
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks