Page 3 of 3 FirstFirst 1 2 3
Results 21 to 30 of 30

Thread: M151-a2 Motor pool restoration IN PICS!

  1. #21
    2 Star General Lindsaym151's Avatar
    Join Date
    Apr 2012
    Location
    Eustis,FL.
    Posts
    628
    Thanks
    100
    Thanked 298 Times in 155 Posts

    Default

    3 colors on an engine so compact!

  2. The Following 2 Users Say Thank You to Lindsaym151 For This Useful Post:

    cucvmule (01-03-2019), USAFSS-ColdWarrior (12-16-2018)

  3. #22
    2 Star General Lindsaym151's Avatar
    Join Date
    Apr 2012
    Location
    Eustis,FL.
    Posts
    628
    Thanks
    100
    Thanked 298 Times in 155 Posts

    Default

    Next issue , of this thread will be on Sunday evening at about 1700 hrs.

  4. #23
    2 Star General Lindsaym151's Avatar
    Join Date
    Apr 2012
    Location
    Eustis,FL.
    Posts
    628
    Thanks
    100
    Thanked 298 Times in 155 Posts

    Default

    IMG_1535.jpgIMG_1536.jpgIMG_1537.jpgIMG_1538.jpgIMG_1539.jpgIMG_1540.jpgOK as promised, Engine is in, drive train installed, all electrics completed.
    Still to do ,Install air cleaner.
    Waiting for fording valve(I broke mine the other day) then I will hook up all vacuum lines.
    I'm going to delete the emissions canister and hoses.
    At this point I cant see it working after 47 yrs.
    It was a long day but worth it!

  5. The Following 2 Users Say Thank You to Lindsaym151 For This Useful Post:

    cucvmule (01-03-2019), USAFSS-ColdWarrior (12-16-2018)

  6. #24
    2 Star General Lindsaym151's Avatar
    Join Date
    Apr 2012
    Location
    Eustis,FL.
    Posts
    628
    Thanks
    100
    Thanked 298 Times in 155 Posts

    Default

    Well we got the whole vehicle back together today by noon.
    Then tried to start it and nothing!
    Charged both battery's through out the day , both holding 12 volts .
    Start following my power and trying to find my missing connection(8hrs latter and a call to Fill Bonica) found out as soon as you put a load on circuit batterys go to 8 volts!
    So now the truck is all torn apart again , scratched up, grease and dirty smudges .
    Im off to the battery store on Thursday to try again!

  7. The Following User Says Thank You to Lindsaym151 For This Useful Post:

    USAFSS-ColdWarrior (12-17-2018)

  8. #25
    2 Star General Lindsaym151's Avatar
    Join Date
    Apr 2012
    Location
    Eustis,FL.
    Posts
    628
    Thanks
    100
    Thanked 298 Times in 155 Posts

    Default

    2 new battery's today and all is well! entire vehicle is together!
    still waiting on fording valve to arrive.
    I have decided to remove the antique emission system. I will show in pics what you need to do to prevent "air lock"
    as soon as the part comes in we will attempt to start!
    If all goes well we should be rolling down the road by SATURDAY!!!!

  9. The Following 2 Users Say Thank You to Lindsaym151 For This Useful Post:

    hambone (12-19-2018), USAFSS-ColdWarrior (12-18-2018)

  10. #26
    2 Star General Lindsaym151's Avatar
    Join Date
    Apr 2012
    Location
    Eustis,FL.
    Posts
    628
    Thanks
    100
    Thanked 298 Times in 155 Posts

    Default

    SHE'S complete! test drove her today.
    20 miles no issues!
    those tires are AMAZEING!!!!! road very smooth and much quitter.
    trying to download pics now with no luck!

  11. The Following 2 Users Say Thank You to Lindsaym151 For This Useful Post:

    cucvmule (01-03-2019), USAFSS-ColdWarrior (12-22-2018)

  12. #27
    2 Star General Lindsaym151's Avatar
    Join Date
    Apr 2012
    Location
    Eustis,FL.
    Posts
    628
    Thanks
    100
    Thanked 298 Times in 155 Posts

    Default

    pics
    Attached Images Attached Images

  13. The Following User Says Thank You to Lindsaym151 For This Useful Post:

    USAFSS-ColdWarrior (12-22-2018)

  14. #28
    Chaplain USAFSS-ColdWarrior's Avatar
    Join Date
    Jun 2009
    Location
    San Angelo, Tom Green County, Texas USA
    Posts
    15,958
    Thanks
    47,605
    Thanked 20,084 Times in 6,997 Posts

    Default

    Applause!

    And

    SALUTE !

  15. #29
    2 Star General Lindsaym151's Avatar
    Join Date
    Apr 2012
    Location
    Eustis,FL.
    Posts
    628
    Thanks
    100
    Thanked 298 Times in 155 Posts

    Default

    I forgot to include the engine pics the other day
    Attached Images Attached Images

  16. The Following 2 Users Say Thank You to Lindsaym151 For This Useful Post:

    cucvmule (01-03-2019), USAFSS-ColdWarrior (12-24-2018)

  17. #30
    4 Star General nattieleather's Avatar
    Join Date
    May 2007
    Location
    Cleveland, OH
    Posts
    1,710
    Thanks
    127
    Thanked 200 Times in 158 Posts

    Default

    It looks like you actually have a M825 TOW Missile Jeep. The gas can holder on the drivers front cowl and the spare tire holder on the passenger side door area are the big clues. Here is a link with some more info. https://olive-drab.com/idphoto/id_photos_m825rr.php

    Nice battle wagon you created, but how cool would you be if you had a M825 with TOW set up.... Just sayin.

  18. The Following User Says Thank You to nattieleather For This Useful Post:

    USAFSS-ColdWarrior (01-02-2019)

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •