Page 7 of 7 FirstFirst ... 3 4 5 6 7
Results 61 to 66 of 66

Thread: New to me M51A2

  1. #61
    Sergeant holley68's Avatar
    Join Date
    Dec 2008
    Location
    Lumberton, NC
    Posts
    75
    Thanks
    8
    Thanked 20 Times in 9 Posts

    Default

    Fasttruck, thank you again.

    Spoke to White Owl today. I told him what me and Fasttruck figured out. Fasttruck he said he has been doing this longer than 40 year and still didn't know it either. But luckily he is going to ship me the plate. Thank you White Owl, was dreading the trip back.
    M-715

  2. #62
    2 Star General fasttruck's Avatar
    Join Date
    Jan 2009
    Location
    Mesa, AZ
    Posts
    611
    Thanks
    0
    Thanked 277 Times in 150 Posts

    Default

    Glad to be of help. Regardless of how much time you spend with these things there is always a new piece of magic comes along to expand your data base.

  3. #63
    4 Star General 11Echo's Avatar
    Join Date
    Jun 2008
    Location
    CT W. R.
    Posts
    2,173
    Thanks
    320
    Thanked 481 Times in 320 Posts

    Default

    Quote Originally Posted by holley68 View Post
    Fasttruck, thank you again.

    Spoke to White Owl today. I told him what me and Fasttruck figured out. Fasttruck he said he has been doing this longer than 40 year and still didn't know it either. But luckily he is going to ship me the plate. Thank you White Owl, was dreading the trip back.
    Just a pic of the one on my 1962 M51 for a follow up.
    Attached Images Attached Images

  4. #64
    Sergeant holley68's Avatar
    Join Date
    Dec 2008
    Location
    Lumberton, NC
    Posts
    75
    Thanks
    8
    Thanked 20 Times in 9 Posts

    Default

    20190211_164015.jpg

    The two types of pintle mounts for 5 tons.
    M-715

  5. The Following User Says Thank You to holley68 For This Useful Post:

    Evil Dr. Porkchop (02-11-2019)

  6. #65
    Sergeant holley68's Avatar
    Join Date
    Dec 2008
    Location
    Lumberton, NC
    Posts
    75
    Thanks
    8
    Thanked 20 Times in 9 Posts

    Default

    Any suggestions on the front axle vent. I've tried cleaning the valve and it moves freely, but I am still getting pressure built up in the axle. I have gear oil leaking out the passenger side axle seal.

    I am planning on doing a rebuild soon, boots are shot. But just trying to get by for now. I know the axle is building pressure because the fill plug popped off like a cork when I was taking it off. Oil has to be changed anyway, its milky.

    Any suggestions with the valve?
    M-715

  7. #66
    2 Star General BEASTMASTER's Avatar
    Join Date
    Jan 2007
    Location
    Burgaw, N.C.
    Posts
    787
    Thanks
    1
    Thanked 112 Times in 75 Posts

    Default

    I use a small nipple in the cover and run a piece of clear tubing up to a high spot and zip tie it .
    Beastmaster

Page 7 of 7 FirstFirst ... 3 4 5 6 7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •