Page 4 of 4 FirstFirst 1 2 3 4
Results 31 to 36 of 36

Thread: CTIS hwy blinks again after 30 seconds

  1. #31
    Sergeant
    Join Date
    Aug 2017
    Location
    Italy
    Posts
    75
    Thanks
    18
    Thanked 32 Times in 13 Posts

    Default

    Quote Originally Posted by coachgeo View Post
    but was the setup he put in intended not for now but for AFTER camper box installed? IMHO if all your valves etc. check out as no leaks.... leave it as is and re-evaluate after your camper box is installed and fully loaded. Unless of course your driving her a bunch right now and do not want to wear out your tires.
    No, he change the ECU because the old one did not work. He put the only one that is working, and that is the M939 wrecker ECU...

    Christian

  2. The Following User Says Thank You to Plasa For This Useful Post:

    coachgeo (11-12-2018)

  3. #32
    Sergeant
    Join Date
    Aug 2017
    Location
    Italy
    Posts
    75
    Thanks
    18
    Thanked 32 Times in 13 Posts

    Default

    Sorry for the delay, but I was taken by the ctis project. Here is a picture of the back bumper..

    bumper.jpg

    Christian
    Quote Originally Posted by coachgeo View Post
    whomever did the interior of both cab and rear habitat did an awesome job. Would love to see more. Curious of your rear bumper too.

    As to MTV CTIS valve causing issues with other components..... have not heard/seen a mention that valves used are any different between the LMTV's and the MTV's. Pretty sure it is all same valves so once you're all repaired in leaks and valves, if it is an MTV controller you should be fine in that respect.

    Others with more knowledge will chime and and clarify though.

  4. #33
    Sergeant
    Join Date
    Aug 2017
    Location
    Italy
    Posts
    75
    Thanks
    18
    Thanked 32 Times in 13 Posts

    Default

    On front of the box is the kitchen and the bathroom...
    kitchen.jpg
    Sorry, I am not as good as Seth for pictures and text...

    Christian

    Quote Originally Posted by Third From Texas View Post
    Looks like about the same size box as I'm going with (a 14' ambulance box like Coachgeo is using as well). His truck already has the spare and intake removed, but I plan on leaving it like you did then add a slight cut in the rear to maintain the departure angle.

    Love what you did for the console and headliner. Top-notch work there !

    Any more pics from the box interior? What is on the forward side of the room?

    And as Coach said, show some more of that bumper and how it hinges up.

  5. #34
    3 Star General Dock Rocker's Avatar
    Join Date
    Nov 2011
    Location
    Jackson ms
    Posts
    888
    Thanks
    187
    Thanked 548 Times in 307 Posts

    Default

    Quote Originally Posted by Plasa View Post
    No, he change the ECU because the old one did not work. He put the only one that is working, and that is the M939 wrecker ECU...

    Christian
    I may have missed it in the thread somewhere but could the issue be that the box from the 939 is not compatible with the LMTV CTIS system?
    Should you try to get a known good LMTV box and instal it to see how it acts?


    Sent from my iPhone using Tapatalk

  6. #35
    4 Star General coachgeo's Avatar
    Join Date
    Nov 2010
    Location
    North of Cincy OH
    Posts
    2,225
    Thanks
    734
    Thanked 550 Times in 424 Posts

    Default

    Quote Originally Posted by Plasa View Post
    Sorry for the delay, but I was taken by the ctis project. Here is a picture of the back bumper....[img .... /img]
    Christian
    Thanks..... next time you swing it up please take a shot of how it clips/pins?? up out of the way
    One does not get troubles in life... just character building opportunities. Build on with a smile

    Moderator: Orange Tractor Talks & AmbulanceRV

    Daily driver- 99 VW TDI or 2002 KLR DIESEL w/cvt... weather permitting
    Projects: 96 M1078, 97 Triumph Tiger w/3cyl Diesel Kubota
    Sold: 1962 Dieselized Unimog 404, 1984 Int. 24foot Flatbed, 97 Jeep TJ heavily Modified, Datsun Roadster(s) & 510(s)

  7. #36
    4 Star General coachgeo's Avatar
    Join Date
    Nov 2010
    Location
    North of Cincy OH
    Posts
    2,225
    Thanks
    734
    Thanked 550 Times in 424 Posts

    Default

    Quote Originally Posted by Dock Rocker View Post
    I may have missed it in the thread somewhere but could the issue be that the box from the 939 is not compatible with the LMTV CTIS system?
    Should you try to get a known good LMTV box and instal it to see how it acts?


    Sent from my iPhone using Tapatalk
    Yes its not compatable.... from previous postings.... not heard back on where he is on his ctis adventure. Being in Italy he can't just find another known to work one to swap test with that easily.
    One does not get troubles in life... just character building opportunities. Build on with a smile

    Moderator: Orange Tractor Talks & AmbulanceRV

    Daily driver- 99 VW TDI or 2002 KLR DIESEL w/cvt... weather permitting
    Projects: 96 M1078, 97 Triumph Tiger w/3cyl Diesel Kubota
    Sold: 1962 Dieselized Unimog 404, 1984 Int. 24foot Flatbed, 97 Jeep TJ heavily Modified, Datsun Roadster(s) & 510(s)

Page 4 of 4 FirstFirst 1 2 3 4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •