Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24

Thread: M813A1 Breaking Bell Housings

  1. #1
    Corporal
    Join Date
    Sep 2008
    Location
    Virginia
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default M813A1 Breaking Bell Housings

    I have an M813A1 that has broken two bell housings in the past year. Prior to breaking the first one, I plowed snow for many years with no issue. Itís all stock and the fuel pump hasnít been turned up or otherwise modified. If my sprag isnít working properly could it cause enough driveline bind to break the bell housing? I also have an M51A2 that Iíve worked the same way without any driveline problem for the past 15 years so I donít think Iím asking too much of the truck. Any thought are greatly appreciated.

  2. #2
    4 Star General /Moderator doghead's Avatar
    Join Date
    Jan 2006
    Location
    NY
    MVPA
    8675309
    Posts
    25,741
    Thanks
    2,460
    Thanked 13,507 Times in 5,857 Posts

    Default

    Please list a state in your location as our rules request.
    M817, M818, M819, M35A2 w/w, M35A2, M109, M105, M116A2, M101A2, Pioneer tool trailer, MEP-002, MEP-017A, 5ton winch shear pins, Oral-B toothbrush

    Ah Beefco Industries Northeast marketing associate

    Don't judge a fish by its ability to climb a tree

    https://www.youtube.com/watch?time_continue=12&v=T6BTcEwtmZo


  3. #3
    4 Star General porkysplace's Avatar
    Join Date
    Apr 2009
    Location
    mid- michigan
    Posts
    8,479
    Thanks
    5,759
    Thanked 4,182 Times in 2,480 Posts

    Default

    Are the motor/transmission mounts in good shape and tight ?

  4. The Following 2 Users Say Thank You to porkysplace For This Useful Post:

    Guyfang (02-05-2019), papabear (12-15-2018)

  5. #4
    4 Star General Tow4's Avatar
    Join Date
    Dec 2009
    Location
    Orlando, FL
    Posts
    1,767
    Thanks
    2,281
    Thanked 919 Times in 543 Posts

    Default

    On my M818, a couple of the bolts between bell housing and engine were not installed. These were at the bottom of the bell housing. I installed grade 8 bolts. Make sure all of the bolts are there.
    Ray


    1970 M35A2 Sold
    1972 M818 Sold
    1984 M1028A2 W/S250 Shelter
    1985 M929
    1984 M915A1
    1985 M373A2

    CUCV Alternator Rebuild Thread:
    http://www.steelsoldiers.com/showthr...rnator-Rebuild

    CUCV Alternator Parts Kit:
    http://www.steelsoldiers.com/showthr...or-p-n-1105500

  6. #5
    4 Star General Scar59's Avatar
    Join Date
    Mar 2013
    Location
    Mt. Eden, KY
    MVPA
    35048
    Posts
    2,690
    Thanks
    3
    Thanked 1,365 Times in 790 Posts

    Default

    Quote Originally Posted by porkysplace View Post
    Are the motor/transmission mounts in good shape and tight ?
    Yep, Porky is spot on. Something is broken (other than the bell housing). Check all mounts and attach bolts, drivetrain droop is causing your issue.
    I'm not saying let's eliminate all the stupid people. I'm just saying let's remove all the warning labels and let the problem work itself out.



    1997 M35A3C, 1987 M35A2C, 1973 M35A2C, 1971 M813A1 W/W, 1985 M931A1, 1985 M925, 1972 m817, 1984 M936, 1984 M923, M105A1 (4ea), 1972 M38A1, MEP 002a on M116A3. MEP531A, MEP501s
    2 dogs, 2 cats
    MVPA, NRA, AOPA

    Satisfied BEEFCO customer.

  7. The Following 2 Users Say Thank You to Scar59 For This Useful Post:

    papabear (12-15-2018), SCSG-G4 (12-14-2018)

  8. #6
    I'm the dude, man. Steel Soldiers Vendor simp5782's Avatar
    Join Date
    Jun 2011
    Location
    Memphis, TN
    Posts
    6,208
    Thanks
    105
    Thanked 5,918 Times in 2,594 Posts

    Default

    How is it breaking? Just a crack or an explosion of force and it's in pieces? Is the clutch disc staying intact?
    2008 F-250 6.4L Powerstroke
    1984 AM General M923A1 ( Big Cam III NTC-400, HT3B turbo, Intercooled, #15 button, Dual fuel Line setup - MRAP Aluminum Radiator - 8" Ram Air Intake system - Dual 115 gallon tanks - Air Conditioning - 145amp alternator - Puradyn Oil Bypass system, CAT 7155 16speed transmission, Oshkosh 55000 Transfer Case, riding on 16.00 AT-3s on HEMTT wheels. )
    83' M923A1
    M796 Bolster
    M322 Equipment Trailer
    MEP-804A


    901-318-8353 for Help in and or around the Memphis area or transporting in the southeast. Text me first before calling.

    Tires (HMMWV, 395s, 1600s) and Transportation Vendor

    Wes

    Videos at https://www.youtube.com/results?search_query=5782simp

    https://www.youtube.com/channel/UCTd...D4dOJidPFnmYGA

  9. The Following User Says Thank You to simp5782 For This Useful Post:

    SCSG-G4 (12-14-2018)

  10. #7
    Corporal
    Join Date
    Sep 2008
    Location
    Virginia
    Posts
    38
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Default

    The clutch disc stays intact. Both times it's broken near the engine. I'll recheck the motor mounts. Thanks for the replies.

  11. #8
    Moderator WillWagner's Avatar
    Join Date
    Mar 2006
    Location
    Monrovia, Ca.
    Posts
    7,060
    Thanks
    111
    Thanked 1,673 Times in 817 Posts

    Default

    Bell housing or flywheel housing? Bell is on the trans and the flywheel is on the engine. If it is failing the flywheel housing starting at the mount bolts and cracking outward, the flywheel hsg is not aligned to the engine. When you replaced the first one that cracked, did you dial it in using a dial indicator? You cannot just put it up on the dowells, especially if the housing you put on was used. It may have been reamed to accept 1/2 or 9/16 dowells like the old one, but it will not be centered to the crank. .010 out will crack even a ductile iron housing.
    ASMH Volunteer

  12. The Following 4 Users Say Thank You to WillWagner For This Useful Post:

    73m819 (12-14-2018), gringeltaube (12-14-2018), Guyfang (02-05-2019), steelsoldiers (02-04-2019)

  13. #9
    I'm the dude, man. Steel Soldiers Vendor simp5782's Avatar
    Join Date
    Jun 2011
    Location
    Memphis, TN
    Posts
    6,208
    Thanks
    105
    Thanked 5,918 Times in 2,594 Posts

    Default

    It is engine related then. From the vibration of a bad mount. Or a bad harmonic balancer. This is what happens when the sprag or the trans just locks up.
    2008 F-250 6.4L Powerstroke
    1984 AM General M923A1 ( Big Cam III NTC-400, HT3B turbo, Intercooled, #15 button, Dual fuel Line setup - MRAP Aluminum Radiator - 8" Ram Air Intake system - Dual 115 gallon tanks - Air Conditioning - 145amp alternator - Puradyn Oil Bypass system, CAT 7155 16speed transmission, Oshkosh 55000 Transfer Case, riding on 16.00 AT-3s on HEMTT wheels. )
    83' M923A1
    M796 Bolster
    M322 Equipment Trailer
    MEP-804A


    901-318-8353 for Help in and or around the Memphis area or transporting in the southeast. Text me first before calling.

    Tires (HMMWV, 395s, 1600s) and Transportation Vendor

    Wes

    Videos at https://www.youtube.com/results?search_query=5782simp

    https://www.youtube.com/channel/UCTd...D4dOJidPFnmYGA

  14. The Following User Says Thank You to simp5782 For This Useful Post:

    Guyfang (02-05-2019)

  15. #10
    Moderator WillWagner's Avatar
    Join Date
    Mar 2006
    Location
    Monrovia, Ca.
    Posts
    7,060
    Thanks
    111
    Thanked 1,673 Times in 817 Posts

    Default

    That's not yours is it? Bet that made a noise!
    ASMH Volunteer

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •