Page 1 of 4 1 2 3 4 LastLast
Results 1 to 10 of 32

Thread: How can I stop melting terminals?

  1. #1
    Sergeant Major russojap's Avatar
    Join Date
    Oct 2009
    Location
    Knoxville TN
    Posts
    138
    Thanks
    829
    Thanked 36 Times in 24 Posts

    Default How can I stop melting terminals?

    This is the second time this has happened, the first time I melted the post off of a battery. I was certain they were tight, but maybe because the batteries aren't secured down it's causing the bolts to loosen up. Do I need lock washers? Why did they melt in the middle?
    IMG_20190129_150012435.jpg
    IMG_20190129_145831013.jpgIMG_20190129_145720357.jpgIMG_20190129_145648187.jpgIMG_20190129_145654226.jpg

  2. #2
    4 Star General Scar59's Avatar
    Join Date
    Mar 2013
    Location
    Mt. Eden, KY
    MVPA
    35048
    Posts
    2,824
    Thanks
    4
    Thanked 1,536 Times in 863 Posts

    Default

    Something was loose. I've had that happen. The cable bolts need to be tight. They get over looked sometimes. Securing the batteries is a must, lots of bumps and vibration adds to the issue.
    I'm not saying let's eliminate all the stupid people. I'm just saying let's remove all the warning labels and let the problem work itself out.



    1997 M35A3C, 1987 M35A2C, 1973 M35A2C, 1971 M813A1 W/W, 1985 M931A1, 1985 M925, 1972 m817, 1984 M936, 1984 M923, M105A1 (4ea), 1972 M38A1, MEP 002a on M116A3. MEP531A, MEP501s
    2 dogs, 2 cats
    MVPA, NRA, AOPA

    Satisfied BEEFCO customer.

  3. The Following 4 Users Say Thank You to Scar59 For This Useful Post:

    cucvmule (02-05-2019), russojap (02-05-2019), SCSG-G4 (02-06-2019), TGP (IL) (02-05-2019)

  4. #3
    dumpsterlandingfromorbit! gimpyrobb's Avatar
    Join Date
    Dec 2005
    Location
    Cincy Ohio
    Posts
    27,524
    Thanks
    2,426
    Thanked 8,767 Times in 4,570 Posts

    Default

    Get new, and clean everything spotless. There is a lot of amps traveling through there.

  5. The Following 3 Users Say Thank You to gimpyrobb For This Useful Post:

    cucvmule (02-05-2019), russojap (02-05-2019), SCSG-G4 (02-06-2019)

  6. #4
    4 Star General frank8003's Avatar
    Join Date
    May 2012
    Location
    Ft. Lauderdale, Florida
    Posts
    3,719
    Thanks
    2,611
    Thanked 5,749 Times in 1,967 Posts

    Default

    Never ever never run batteries in any vehicle that are not secured down.
    'Tiss a quick way to lose money on any liquid filled battery.
    .......and show me a cheap method as to how how to secure battery for the General.

    IMG_1648.jpgbattery box.jpgIMG_1650.jpgIMG_1653.jpgIMG_1654.jpgIMG_1661.jpgIMG_2221.jpgIMG_2223.jpg

    Melting the post off a battery/batteries requires high amps
    which is detrimental to vehicles and humans.
    I was here, had a good time.

  7. The Following 3 Users Say Thank You to frank8003 For This Useful Post:

    cucvmule (02-05-2019), russojap (02-05-2019), SCSG-G4 (02-06-2019)

  8. #5
    4 Star General Floridianson's Avatar
    Join Date
    Dec 2006
    Location
    Interlachen Fl.
    Posts
    5,943
    Thanks
    2,684
    Thanked 3,103 Times in 1,581 Posts

    Default

    Problems with the starter it's self?
    James

  9. The Following 2 Users Say Thank You to Floridianson For This Useful Post:

    cucvmule (02-05-2019), russojap (02-05-2019)

  10. #6
    Sergeant Major Big Tom's Avatar
    Join Date
    Jun 2017
    Location
    Millington md
    Posts
    150
    Thanks
    48
    Thanked 157 Times in 72 Posts

    Default

    Clean everything good as said ,but also put some dielectric grease between all parts , on electric circuit the biggest cause of heat is a bad connection, loose or dirty will do the same

    Big Tom
    “I don’t give jobs,l hire men” John Wayne
    1851 M-37
    1971 M-35a2
    19?? 105 trailers

  11. The Following 3 Users Say Thank You to Big Tom For This Useful Post:

    cucvmule (02-05-2019), russojap (02-05-2019), SCSG-G4 (02-06-2019)

  12. #7
    General 18operator's Avatar
    Join Date
    Aug 2013
    Location
    Seville, Ohio
    Posts
    449
    Thanks
    360
    Thanked 234 Times in 123 Posts

    Default

    Scar59 Hit the target. If those terminals aren't tight then something is bound to arc. I've had it happen to me. And make sure the batteries are in there snug.
    1971 M35A2

  13. The Following 2 Users Say Thank You to 18operator For This Useful Post:

    russojap (02-05-2019), SCSG-G4 (02-06-2019)

  14. #8
    4 Star General Flyingvan911's Avatar
    Join Date
    Mar 2010
    Location
    Kansas City, MO
    Posts
    4,617
    Thanks
    949
    Thanked 1,273 Times in 788 Posts

    Default

    Switch to screw posts batteries. I use type 31’s. Just use a combo wrench once in a while to make sure the nuts are tight.
    It is a poverty when a dictionary must die so a person may spell as they wish.

  15. The Following 3 Users Say Thank You to Flyingvan911 For This Useful Post:

    cucvmule (02-05-2019), russojap (02-05-2019), SCSG-G4 (02-06-2019)

  16. #9
    4 Star General /Moderator doghead's Avatar
    Join Date
    Jan 2006
    Location
    NY
    MVPA
    8675309
    Posts
    25,943
    Thanks
    2,512
    Thanked 13,768 Times in 5,957 Posts

    Default

    Check you positive cable where it goes through the hole in the frame. Be sure it has not rubbed through.

    Secure your batteries. If they move the cables and clamps can loosen.
    M817, M818, M819, M35A2 w/w, M35A2, M109, M105, M116A2, M101A2, Pioneer tool trailer, MEP-002, MEP-017A, 5ton winch shear pins, Oral-B toothbrush

    Ah Beefco Industries Northeast marketing associate

    Don't judge a fish by its ability to climb a tree

    https://www.youtube.com/watch?time_continue=12&v=T6BTcEwtmZo


  17. The Following 5 Users Say Thank You to doghead For This Useful Post:

    cucvmule (02-05-2019), frank8003 (02-05-2019), porkysplace (02-05-2019), russojap (02-05-2019), SCSG-G4 (02-06-2019)

  18. #10
    4 Star General sandcobra164's Avatar
    Join Date
    Nov 2009
    Location
    Leesburg, GA
    Posts
    2,917
    Thanks
    162
    Thanked 2,622 Times in 1,062 Posts

    Default

    I once melted a battery terminal and the culprit was not what I would have expected. It was actually caused by a weak battery in my 2 battery set-up. Member 74M35A2 explained it to me in a very simple for me to understand manner. With healthy batteries (12.8 Open Circuit Voltage), much less amperage draw is seen on the electrical components from the batteries to the starter. The weaker the batteries OCV, the amperage goes up somewhat exponentially during starting. I wish I could find the thread where he pointed that out to me as he explained it better. In addition to ensuring batteries are secured properly and cables are clean and tight, make sure they are charged fully.
    84 AM General M923 "General Non-Sense"
    85 Chevrolet M1028 CUCV "Sarge"
    05 Silver Eagle M1102 (Sarge's New 4 Wheeler Hauler)

    Gone but not forgotten....
    71 AM General M35A2 "Big Trucks"
    87 Pribbs Manufacturing M105A2

  19. The Following 4 Users Say Thank You to sandcobra164 For This Useful Post:

    cucvmule (02-05-2019), porkysplace (02-05-2019), russojap (02-05-2019), SCSG-G4 (02-06-2019)

Page 1 of 4 1 2 3 4 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •