Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12

Thread: MEP-1060 AAMPS 30KW Fault

  1. #11
    4 Star General Guyfang's Avatar
    Join Date
    Dec 2015
    Location
    Burgkunstadt, Germany
    Posts
    5,083
    Thanks
    8,873
    Thanked 4,162 Times in 2,068 Posts

    Default

    I have the time, and some of the dough. But live on the wrong side of the big water. I think some of you smart guys should reverse engineer all the boxes and relays for the MEP's and TQG's. Should be some money there.

  2. #12
    Chief and Indian 155mm's Avatar
    Join Date
    Oct 2011
    Location
    Guymon, OK
    Posts
    748
    Thanks
    336
    Thanked 705 Times in 341 Posts

    Default

    Quote Originally Posted by Guyfang View Post
    I have the time, and some of the dough. But live on the wrong side of the big water. I think some of you smart guys should reverse engineer all the boxes and relays for the MEP's and TQG's. Should be some money there.

    come visit, bring family, have a shop with heat, tools, cold frothy drinks, bring a camper and plug in next to ours
    IMG_0035[1].jpg

    also have a couple genny's and a 33 and 70kw load tester. And an AMi if you get things a bit too warm.
    IMG_0021[1].jpg
    Last edited by 155mm; 03-14-2019 at 16:11.
    "Artillery Brings Dignity to What Would Otherwise Be Just A Vulgar Brawl"

    "Happiness Is A Belt-Fed Weapon"

  3. The Following User Says Thank You to 155mm For This Useful Post:

    Guyfang (03-14-2019)

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •