Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24

Thread: Back on the road, near Cumberland Maryland

  1. #1
    Corporal
    Join Date
    May 2018
    Location
    Lake Geneva, WI
    Posts
    48
    Thanks
    19
    Thanked 32 Times in 19 Posts

    Default Back on the road, near Cumberland Maryland

    M1088 slowly died while going uphill and slowed to a stop and lost power.

    Possibly alternator dead dead but batteries are full and it will turn over but no start.

    Call LL if anyone can help with assistance even advice

    262-510-8558
    2005 M1088A1 (53” XZL 16.00 R20)
    M1073 Flatbed trailer

  2. #2
    4 Star General Steel Soldiers Vendor Suprman's Avatar
    Join Date
    Feb 2013
    Location
    Stratford/Connecticut
    Posts
    6,288
    Thanks
    22
    Thanked 2,175 Times in 1,439 Posts

    Default

    Fold the cab. Drivers side look at the engine computer it’s on the block. To the right of the computer is a power filter box. They go bad all the time and the engine computer looses power. Measure voltage in and out if that box. There is a breaker in the dash for it. Sometimes it trips the breaker also.

  3. The Following User Says Thank You to Suprman For This Useful Post:

    cucvmule (03-14-2019)

  4. #3
    4 Star General coachgeo's Avatar
    Join Date
    Nov 2010
    Location
    North of Cincy OH
    Posts
    2,233
    Thanks
    737
    Thanked 553 Times in 426 Posts

    Default

    Look at fuel filter... Try primer to see if it pumps with some tension? If tension but still no run maybe fuel filter?

    If it will it run short while after priming then you may have an air leak .

  5. The Following User Says Thank You to coachgeo For This Useful Post:

    cucvmule (03-14-2019)

  6. #4
    Corporal
    Join Date
    May 2018
    Location
    Lake Geneva, WI
    Posts
    48
    Thanks
    19
    Thanked 32 Times in 19 Posts

    Default

    I have pulled and dumped the primary filter. The pump is getting firm but has never tried to start
    2005 M1088A1 (53” XZL 16.00 R20)
    M1073 Flatbed trailer

  7. #5
    4 Star General coachgeo's Avatar
    Join Date
    Nov 2010
    Location
    North of Cincy OH
    Posts
    2,233
    Thanks
    737
    Thanked 553 Times in 426 Posts

    Default

    Quote Originally Posted by Cgray View Post
    I have pulled and dumped the primary filter. The pump is getting firm but has never tried to start
    hmm...... guess you go to what Will/suprman suggest then.

    Quote Originally Posted by Suprman View Post
    ... power filter box. They go bad all the time and the engine computer looses power. Measure voltage in and out if that box. There is a breaker in the dash for it. Sometimes it trips the breaker also.
    Will.. that electric filter box can be by passed right?
    One does not get troubles in life... just character building opportunities. Build on with a smile

    Moderator: Orange Tractor Talks & AmbulanceRV

    Daily driver- 99 VW TDI or 2002 KLR DIESEL w/cvt... weather permitting
    Projects: 96 M1078, 97 Triumph Tiger w/3cyl Diesel Kubota
    Sold: 1962 Dieselized Unimog 404, 1984 Int. 24foot Flatbed, 97 Jeep TJ heavily Modified, Datsun Roadster(s) & 510(s)

  8. #6
    4 Star General coachgeo's Avatar
    Join Date
    Nov 2010
    Location
    North of Cincy OH
    Posts
    2,233
    Thanks
    737
    Thanked 553 Times in 426 Posts

    Default

    drain a cup of fuel from bottom of tank to see if you have algae or water in the tank. Hate to ask..... but you sure you put diesel in it at last fuel stop and not gas. ?
    One does not get troubles in life... just character building opportunities. Build on with a smile

    Moderator: Orange Tractor Talks & AmbulanceRV

    Daily driver- 99 VW TDI or 2002 KLR DIESEL w/cvt... weather permitting
    Projects: 96 M1078, 97 Triumph Tiger w/3cyl Diesel Kubota
    Sold: 1962 Dieselized Unimog 404, 1984 Int. 24foot Flatbed, 97 Jeep TJ heavily Modified, Datsun Roadster(s) & 510(s)

  9. #7
    Corporal
    Join Date
    May 2018
    Location
    Lake Geneva, WI
    Posts
    48
    Thanks
    19
    Thanked 32 Times in 19 Posts

    Default

    Quote Originally Posted by coachgeo View Post
    drain a cup of fuel from bottom of tank to see if you have algae or water in the tank. Hate to ask..... but you sure you put diesel in it at last fuel stop and not gas. ?
    Honestly that’s why I drained the filters to check if the place sold me the wrong fuel.

    It is diesel. My soaked clothes are a testament to it
    2005 M1088A1 (53” XZL 16.00 R20)
    M1073 Flatbed trailer

  10. The Following 2 Users Say Thank You to Cgray For This Useful Post:

    bikeman (03-15-2019), coachgeo (03-15-2019)

  11. #8
    Corporal
    Join Date
    May 2018
    Location
    Lake Geneva, WI
    Posts
    48
    Thanks
    19
    Thanked 32 Times in 19 Posts

    Default

    So got the fuel drained just as a precaution and added five gallons of know good diesel. Drained filters and lines and reprimed.

    Nothing.

    Dead truck.

    Looks like Ike we are going to that CAT dealer via tow truck
    2005 M1088A1 (53” XZL 16.00 R20)
    M1073 Flatbed trailer

  12. #9
    I'm the dude, man. Steel Soldiers Vendor simp5782's Avatar
    Join Date
    Jun 2011
    Location
    Memphis, TN
    Posts
    6,375
    Thanks
    107
    Thanked 6,101 Times in 2,671 Posts

    Default

    Is your oil level at the mark? Dunno if it's a c7 or 26. A c7 will die if the oil level is low. especially on a hill
    Do you have a test light to check for power to the fsv?

    I always jumped the starter with a screwdriver while I pump the prinee for cranking. Bleeding either one shouldn't be that bad
    Last edited by simp5782; 03-15-2019 at 01:02.
    2008 F-250 6.4L Powerstroke
    1984 AM General M923A1 ( Big Cam III NTC-400, HT3B turbo, Intercooled, #15 button, Dual fuel Line setup - MRAP Aluminum Radiator - 8" Ram Air Intake system - Dual 115 gallon tanks - Air Conditioning - 145amp alternator - Puradyn Oil Bypass system, CAT 7155 16speed transmission, Oshkosh 55000 Transfer Case, riding on 16.00 AT-3s on HEMTT wheels. )
    83' M923A1
    M796 Bolster
    M322 Equipment Trailer
    MEP-804A


    901-318-8353 for Help in and or around the Memphis area or transporting in the southeast. Text me first before calling.

    Tires (HMMWV, 395s, 1600s) and Transportation Vendor

    Wes

    Videos at https://www.youtube.com/results?search_query=5782simp

    https://www.youtube.com/channel/UCTd...D4dOJidPFnmYGA

  13. #10
    Corporal
    Join Date
    May 2018
    Location
    Lake Geneva, WI
    Posts
    48
    Thanks
    19
    Thanked 32 Times in 19 Posts

    Default

    I
    Quote Originally Posted by simp5782 View Post
    Is your oil level at the mark? Dunno if it's a c7 or 26. A c7 will die if the oil level is low. especially on a hill
    Do you have a test light to check for power to the fsv?

    I always jumped the starter with a screwdriver while I pump the prinee for cranking. Bleeding either one shouldn't be that bad
    It is a C7.

    Checked the oil and it was good to go and at the full mark.
    2005 M1088A1 (53” XZL 16.00 R20)
    M1073 Flatbed trailer

Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •