Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14

Thread: M151A2 Not rolling after sitting???

  1. #11
    Chaplain USAFSS-ColdWarrior's Avatar
    Join Date
    Jun 2009
    Location
    San Angelo, Tom Green County, Texas USA
    Posts
    16,477
    Thanks
    54,990
    Thanked 21,429 Times in 7,420 Posts

    Default

    They just weren't made to sit for ten years without proper "pickling".

    Sad to hear of such "MV abuse" even among the SS Membership.

  2. The Following 2 Users Say Thank You to USAFSS-ColdWarrior For This Useful Post:

    Flyingvan911 (03-26-2019), jasonjc (04-03-2019)

  3. #12
    General elkhtr's Avatar
    Join Date
    May 2013
    Location
    Stanwood, Wa.
    Posts
    489
    Thanks
    343
    Thanked 181 Times in 92 Posts

    Default

    parking brake liner stuck to drum ?
    Marc
    1984 M923A1 "Aimee"
    1982 Mep 004A "genny"
    1974 M151A2
    1971 M810 ?????
    My daughters named em, I chose the spelling.
    They told me to get a hybrid, so I parked my truck on six priuses, does that count.

  4. The Following 4 Users Say Thank You to elkhtr For This Useful Post:

    Artillerydan (04-01-2019), jasonjc (04-03-2019), Thumper14 (04-03-2019), USAFSS-ColdWarrior (03-26-2019)

  5. #13
    4 Star General
    Join Date
    Sep 2008
    Location
    San Jose, Ca
    Posts
    1,241
    Thanks
    87
    Thanked 609 Times in 373 Posts

    Default

    Elkhtr hit the nail on the head. The parking brake on the 151 is an external band that wraps around a drum mounted on the backside of the transmission. They have a tendency to freeze together when the vehicles sit for long period. Remove the transmission cover and see if it isn't your problem.

    151 Ebrake.jpg
    Attached Images Attached Images
    Last edited by papakb; 04-03-2019 at 00:54.

  6. The Following 2 Users Say Thank You to papakb For This Useful Post:

    Thumper14 (04-03-2019), USAFSS-ColdWarrior (04-03-2019)

  7. #14
    Private Thumper14's Avatar
    Join Date
    Mar 2016
    Location
    Central florida
    Posts
    12
    Thanks
    2
    Thanked 7 Times in 5 Posts

    Default

    I could have swore that parking brake liner was moving just fine...but yesterday I backed it waaaaaaaay out and WD40'd the heck out of it so I could rule it out and sure enough, that was the issue! lol

    I think once you know how a system works, you over think what the possible issue is. The solution is normally the simple one... Thanks for the help all. She rolls smooth.


    EDIT: Originally, I could see a gap over about 2/3rd's of the length of the band and figured that wouldn't be enough to stop it... I was wrong
    Last edited by Thumper14; 04-03-2019 at 07:19.

  8. The Following 2 Users Say Thank You to Thumper14 For This Useful Post:

    Flyingvan911 (04-03-2019), USAFSS-ColdWarrior (04-03-2019)

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •