Results 1 to 5 of 5

Thread: Strange noise - but from where?

  1. #1
    Corporal
    Join Date
    Jan 2012
    Location
    Lower Saxony, Germany
    Posts
    43
    Thanks
    8
    Thanked 6 Times in 6 Posts

    Default Strange noise - but from where?

    Last Saturday I drove 80 miles with the Goat. No problems. On Sunday, after 1.5 miles of driving, there was a noise which I never heard before. I stopped and made a walkaround. Nothing to see. Shafts okay, engine oil level okay, cooling water level okay. So I continued my drive - with no noise. All gears went in easy. After a quarter mile the noise returned. I stopped again, checked the Goat. Nothing. Went home, jacked her up and still cannot find anything.

    I was driving in 2x2 not 6x6, I have no PTO or winch installed.

    All gears can be inserted neatly.

    I am at a loss. What can cause this noise? What should I check?

  2. #2
    4 Star General mkcoen's Avatar
    Join Date
    Oct 2008
    Location
    Spring Branch, TX
    Posts
    5,541
    Thanks
    967
    Thanked 3,666 Times in 1,759 Posts

    Default

    Not that it's necessarily your noise but check the fan belts. I lost the engine on my Goat letting someone else drive when 1 belt gave out and took the 2nd with it and overheated things frying the motor.
    KG5RKO
    1954 M37
    1955 Austin Champ
    1980 M116A2 MEP003
    1995 M105A3

    US ARMY - Overlanding since 1775




  3. #3
    Corporal
    Join Date
    Jan 2012
    Location
    Lower Saxony, Germany
    Posts
    43
    Thanks
    8
    Thanked 6 Times in 6 Posts

    Default

    Quote Originally Posted by mkcoen View Post
    Not that it's necessarily your noise but check the fan belts. I lost the engine on my Goat letting someone else drive when 1 belt gave out and took the 2nd with it and overheated things frying the motor.
    Thanks a lot for the hint. But the belts are not the problem. Both are there and in good condition. And they go around when the engine is running.

  4. #4
    4 Star General m38inmaine's Avatar
    Join Date
    Nov 2006
    Location
    Maine USA
    Posts
    2,094
    Thanks
    679
    Thanked 740 Times in 454 Posts

    Default

    I had the retaining clip break on the clutch release arm, it would hit top of the bolts on the pressure plate, took me a while to figure it out, may be worth a look.
    SSG USA(RET)
    85-05
    12B Combat Engineer

  5. #5
    4 Star General wsucougarx's Avatar
    Join Date
    Jun 2008
    Location
    Washington State
    Posts
    6,951
    Thanks
    1,580
    Thanked 1,870 Times in 1,028 Posts

    Default

    What kind of a noise was it? Was it a metallic clanking noise?
    Mike
    God Bless America
    John 3:16
    1988 M109A3 w/w,VIC1,VRC12,AOM "For God & Country"
    1988 M35A2C w/w,VIC1,VRC12,AOM "The Trinity"
    1968 M35A2 w/w,VIC1,VRC12 "Exodus"
    1983 M923A1, RRAD, VIC1 "JY"
    198* M925A1,VIC1,LWS "Currahee"

    1971 CONDEC M561 Gama Goat w/w,VIC1,VRC12
    1987 M105A2

    1985 M105A2 (Expedition Trailer Project)
    1967 M105A2 (Storage Unit for now)
    1999 M101A2
    1990 M101A2

    MEP-501A x2

    RIP Lindsay girl! (3/00-9/12/12)
    RIP Kayla girl! (3/00-7/9/14)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •