Page 11 of 11 FirstFirst ... 7 8 9 10 11
Results 101 to 106 of 106

Thread: mep 004a no fault lights working plus more

  1. #101
    Sergeant
    Join Date
    Aug 2013
    Location
    Montgomery/TX
    Posts
    65
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default

    over speed.jpg
    Just found this. Two taped wires V64F and V65P.
    This doesnt look normal
    Kris
    Murphy is my friend

  2. #102
    4 Star General Guyfang's Avatar
    Join Date
    Dec 2015
    Location
    Burgkunstadt, Germany
    Posts
    5,597
    Thanks
    10,248
    Thanked 4,847 Times in 2,349 Posts

    Default

    Sorry it took so long to come up. Need some info now. We need to find out where the set has voltage, and where not.

    1. the pumps continue to run in the S2 run position?
    2. tap the day tank. Is it filling up?
    3. on the A4 card in the run position, do you have VDC on pin 7 and 9?

    In the -34 TM, PDF reader page 201 is the test procedure for S2. Unhook the battery's first. Then take off the wires. Just the long ones. the jumpers, only need one end off. Do the test. If it passes, rehook the wires.

    S2-2 wires P40T and P40S
    S2-3 wires P45A and P45B
    S2-5 wires P40T and P40U
    S2-6 wires P47A
    S2-11 wires P40S and P40R
    S2-12 wires P43A

  3. #103
    Sergeant
    Join Date
    Aug 2013
    Location
    Montgomery/TX
    Posts
    65
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default

    The pumps only run when the battle switch is on. only tested this in run and battle on. Turn battle off pumps are off
    Also you cannot crank the engine when the battle switch is on. Wont turn over the engine.
    Will have to check the rest tomorrow.
    Kris
    Murphy is my friend

  4. #104
    4 Star General Guyfang's Avatar
    Join Date
    Dec 2015
    Location
    Burgkunstadt, Germany
    Posts
    5,597
    Thanks
    10,248
    Thanked 4,847 Times in 2,349 Posts

    Default

    Kris,

    It's normal to not be able to crank the engine in battle short.

    There is something else we need to check, but first we need to know if the day tank is filling up, or empty.
    Last edited by Guyfang; Today at 04:31.

  5. #105
    Sergeant
    Join Date
    Aug 2013
    Location
    Montgomery/TX
    Posts
    65
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default

    Tapped on the day tank and it seems to be 1/2 to 3/4 full
    Kris
    Murphy is my friend

  6. #106
    Sergeant
    Join Date
    Aug 2013
    Location
    Montgomery/TX
    Posts
    65
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Default

    A4 card with run on
    pin 7 has power
    pin 9 no power
    Murphy is my friend

Page 11 of 11 FirstFirst ... 7 8 9 10 11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •