Results 1 to 4 of 4

Thread: Nordicair 3 ton heat element wiring question.

  1. #1
    Colonel
    Join Date
    Mar 2019
    Location
    Olympia/WA
    Posts
    237
    Thanks
    210
    Thanked 204 Times in 108 Posts

    Default Nordicair 3 ton heat element wiring question.

    IMG_20190917_174306.jpg
    So here is the question before I just start opening things up and poking around, I haven't physically looked at the heater element wiring, so not sure if this is even a valid idea or not, wanted to bounce it off people with more experience with these than I have.

    The heat elements in this are 3 phase, it looks like there are three of them wired in parallel according to the diagram, 9.1kw total draw between the three of them.

    I'd like to use it as a load bank for my MEP802A, but obviously over 9kw of draw is going to be too much.

    Can I just disconnect one set of the heater elements from the power system to bring it down to 6kw of load? Is this even possible or will it cause issues with some type of safety circuit inside the unit?

  2. #2
    Colonel
    Join Date
    Mar 2019
    Location
    Olympia/WA
    Posts
    237
    Thanks
    210
    Thanked 204 Times in 108 Posts

    Default

    IMG_20190917_174306-crop.jpg
    Here is a blown up view of the heater circuit

  3. #3
    Colonel
    Join Date
    Mar 2019
    Location
    Olympia/WA
    Posts
    237
    Thanks
    210
    Thanked 204 Times in 108 Posts

    Default

    So to answer my own question...
    Yes, it can be done. I disconnected wires TB3-1, TB3-2, and TB3-3 from a terminal block directly in front of the heater elements inside the unit, behind the cover for the outlet portion.

    IMG_20190917_181009.jpg
    Third set of wires on each phase.


    Generator is running at 115% on the gauge at 61hz and 210V, haven't hooked up my amp clamp to it.
    Dropped it down to 60hz and 200V, percent load now reads as 110%, been this way for about 10 minutes now. I'll update this if I have any faults.

  4. #4
    Colonel
    Join Date
    Mar 2019
    Location
    Olympia/WA
    Posts
    237
    Thanks
    210
    Thanked 204 Times in 108 Posts

    Default

    ran it 30 minutes, no problems showed up. Now I have a 6KW heater, just need to get the aircon recharged to see if it will work or not. If not I'll do something different with the trailer they're on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •