Results 1 to 4 of 4

Thread: Ip timing question and booster pump shaft wear question

  1. #1
    General pigpen60's Avatar
    Join Date
    Dec 2012
    Location
    foley/missouri
    Posts
    487
    Thanks
    61
    Thanked 194 Times in 109 Posts

    Default Ip timing question and booster pump shaft wear question

    All of this was done cause I'm still making oil in the crankcase. I dont have an FDC in circuit or the flame heater.


    Ok as per the norm I screwed up and pulled the IP and didnt have the red marked tooth lined up on the HH. Do I just turn the damper 360 and then turn the pump till the red marked tooth shows up 1 off? When I did the removal the damper and the timing mark in the timing window with the 4 bolts were lined up and I now know I didnt have the red toothed gear lined up.

    As for the booster pump I have 2 wear/shiny marks on the drive gear shaft. I tried to measure but 2 no luck. Any idea where I could pick up a new one?

    It takes me a day to pull the IP at least a day to recover and another day +/- to install. I have stayed off the board for a while so now I'm burning all my stupid questions.
    Shovelheads Forever!!

    PE-75U---Thanks Dave!

  2. #2
    4 Star General Floridianson's Avatar
    Join Date
    Dec 2006
    Location
    Interlachen Fl.
    Posts
    6,056
    Thanks
    2,871
    Thanked 3,243 Times in 1,655 Posts

    Default

    Does this help? We only line up the red tooth when we remove the Head only. When crank is on and advance window mark is on then the red tooth should be just about a tooth to the rear off.


    https://www.steelsoldiers.com/showth...on-Pump-Timing
    Last edited by Floridianson; 09-30-2019 at 12:53.
    Some Men tell the truth. Some Men seek the truth. Some Men fear the truth but I pity the man the does not want to know the truth.
    James

  3. #3
    General pigpen60's Avatar
    Join Date
    Dec 2012
    Location
    foley/missouri
    Posts
    487
    Thanks
    61
    Thanked 194 Times in 109 Posts

    Default

    Well, I read the link before I ever posted. I'm trying to fix the making oil issue so I'm goin to pulled the hydraulic head. I'll figure something out.
    Shovelheads Forever!!

    PE-75U---Thanks Dave!

  4. #4
    dumpsterlandingfromorbit! gimpyrobb's Avatar
    Join Date
    Dec 2005
    Location
    Cincy Ohio
    Posts
    27,614
    Thanks
    2,442
    Thanked 8,883 Times in 4,628 Posts

    Default

    The red scored tooth times the head to the injection pump. The disk under the 4 bolt window times the injection pump to the motor.


    I may have booster pump parts, but work has me tied up. If your in a hurry, you might want to look elsewhere.
    Don't worry about the size difference

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •