Recent content by erasedhammer

  1. erasedhammer

    Hard cold starts in hot weather.

    May have spoke too soon. It appears it starts normally when cycling the glow plugs at least 4 times. If I try to start after 1 time then it cranks for a long time. Considering I have new glow plugs and batteries it seems my problem lies in either the relay or bad wiring.
  2. erasedhammer

    V Belt for larger PS pulley groove?

    Sure also wondering if anyone else knows a belt number that could fit it.
  3. erasedhammer

    V Belt for larger PS pulley groove?

    Did the 12v conversion and deleted the driver's side alternator and now I'm trying to find a v belt that fits the larger groove on the PS pulley. Anyone know the circumference difference between the inner and outer grooves on the power steering pulley? I do not have a way to measure it.
  4. erasedhammer

    Hard cold starts in hot weather.

    I think I found the issue. So the fuel in my tank is probably 6 years old. I threw 3 gallons of fresh diesel in a few weeks ago, and I think its finally being fully ingested as my cranking time was only 9 seconds today to get it started. Side note: It never shutters or hesitates right before it...
  5. erasedhammer

    Hard cold starts in hot weather.

    Well all of them are getting 12 volts. I'll check the resistance though
  6. erasedhammer

    Hard cold starts in hot weather.

    Ac60G brand new. Relay is original Wiring to the relay is new. Wiring to the plugs is original.... I suppose I could rewire all the plugs and connectors. It does make sense
  7. erasedhammer

    Hard cold starts in hot weather.

    Interesting comments, but he's talking about the stock filter base. Plus I have already put in a brand new lift pump.
  8. erasedhammer

    Hard cold starts in hot weather.

    Brand new filter, using stanadyne FM100. I forget what filter came with it
  9. erasedhammer

    Hard cold starts in hot weather.

    Symptoms of my hard starts have been very consistent lately, so I took a video. Smoke is a little hard to see, my exhaust tip fell off the other day due to rust. https://youtu.be/J4d0lIhQLas It will start like that sitting overnight, or after sitting for a week. Keep in mind I did the 12v...
  10. erasedhammer

    Stanadyne Mechanical Override Device

    I was referring to if a mechanical override device was installed, 12v would not be needed to run the engine.
  11. erasedhammer

    Stanadyne Mechanical Override Device

    Ever see them for sale or parts for sale anywhere? I wonder if the pump cover could be swapped over if parts could be found.
  12. erasedhammer

    Stanadyne Mechanical Override Device

    I've seen this device mentioned in several of stanadynes documentation about their injection pumps. Its a mechanical linkage that can override the fuel shutoff solenoid. I think it'd be pretty cool to have on a cucv, it could make a 6.2/6.5 and entirely mechnical engine, not a single wire...
  13. erasedhammer

    Loud Hum Noise when coasting

    Problem solved: Pinion nut was under torqued. Replaced input seal and topped off the oil while I was down there as well.
  14. erasedhammer

    6.5 GEP NA or 5.9 12v NA?

    Yeah I'm tied to NA, so looks like I'll be going with a 6.5. Funny enough I was looking around to try and turn down the redline rpm of the 6.5. I would never dream of putting a 5.9 with a th400. NV4500 all the way, so theoretically I wouldnt loose any top end speed.
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks