Results 1 to 4 of 4

Thread: my PDF uploads show as all black box 07082019

  1. #1
    4 Star General frank8003's Avatar
    Join Date
    May 2012
    Location
    Ft. Lauderdale, Florida
    Posts
    3,995
    Thanks
    2,813
    Thanked 6,291 Times in 2,151 Posts

    Default my PDF uploads show as all black box 07082019

    OK
    What am I doing wrong or not correct
    I just uploaded [07082019 1015 hours]to the TM upload section four MEP-003 PDF but they show as all black boxes

    How can I fix that
    Is the problem here or there.

    If I click on the black box it works OK and can view it but this happens with many of my PDF files, not all but many
    Help Please.
    I was here, had a good time.

  2. #2
    Administrator patracy's Avatar
    Join Date
    Jul 2006
    Location
    Buchanan, GA
    MVPA
    37424E
    Posts
    13,411
    Thanks
    1,229
    Thanked 12,240 Times in 3,338 Posts

    Default

    Not much can be done. The preview (thumbnail) is generated with a 3rd party app. It tries to take a "screenshot" so to say of the PDF. Some PDF's work fine, others simply blackscreen when it tries to do it. The easiest "fix" for this would be for me to disable the thumbnails for PDFs completely. Although that might lead to more confusion?
    1992 M1038
    1969 M35A2 wo/w, hoist in bed, heater, Ooga horn, Recentered HEMTTs and 395's, "Candy Smasher"
    1968 M543A2 Wrecker - You know, for heavy lifting...
    1984 M931 - SEMTT project
    198? M270 trailer TBD...
    1985 M1008 - SMOKEY 8" lift, 37" humvee 24 bolt wheels/tires, turbocharged.
    And a few M105 and M101 and other trailers

  3. #3
    4 Star General frank8003's Avatar
    Join Date
    May 2012
    Location
    Ft. Lauderdale, Florida
    Posts
    3,995
    Thanks
    2,813
    Thanked 6,291 Times in 2,151 Posts

    Default

    Thank You
    Don't change anything
    The site works really good due to your and all the Others' eforts
    Thank You

    I will continue to put the comment "just click on it"
    but now I may state "blackscreen"

    I am so OLD I remember the "BLUE SCREEN OF DEATH".
    I was here, had a good time.

  4. #4
    4 Star General Guyfang's Avatar
    Join Date
    Dec 2015
    Location
    Burgkunstadt, Germany
    Posts
    6,246
    Thanks
    12,057
    Thanked 5,555 Times in 2,677 Posts

    Default

    Frank, I have posted who knows how many TM's. Some show up right. Some don't. My computer science master son told me it may be because in a effort to make the PDF smaller, ( upload size is a big problem) that the thumbnails can not "form" ( his description, not mine) the picture due to reducing the PDF size.

    . Patracy, if you did disable the thumbnails, how would it cause more confusion? I freely admit to being computer stupid. So can only guess what the result would be.

    If we could fix this problem, I would seriously consider going back and re uploading 99.99% of my computer uploads, to fix them. There are other things I would improve things I did that were not so good. Or add information that I have found in the mean time.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •