Page 70 of 70 FirstFirst ... 20 60 66 67 68 69 70
Results 691 to 694 of 694

Thread: MEP-004A, No output

  1. #691
    3 Star General
    Join Date
    Mar 2013
    Location
    Oregon
    Posts
    962
    Thanks
    633
    Thanked 1,004 Times in 533 Posts

    Default

    I've used and prefer "Hylomar" sealant. Especially if disassembly for service/repair is anticipated because it is a non-setting sealant and works well with diesel fuels among others.
    GEN #1 House Gen PU-751/M: 1986 MEP-002a/M116A2 w/Aux Tank & OEM cover
    GEN #2 Spare Gen PU-751/M: 1991 MEP-002a/M116A2 w/Aux Tank & OEM cover
    GEN #3 Shop/Barn Gen NF-2 Enclosure: 19XX MEP-002a w/Aux Tank
    GEN #4 Spare Gen PU-751/M: 1991 MEP-002a/M116A2 (a work in process)

    * Disclaimer - My comments on this forum are based on my opinion and my experiences only. It is your responsibility to verify any information before using or to hire a professional.

  2. The Following 4 Users Say Thank You to Chainbreaker For This Useful Post:

    flydude92 (11-14-2019), Guyfang (11-14-2019), KLChurch (11-14-2019), peapvp (11-14-2019)

  3. #692
    General KLChurch's Avatar
    Join Date
    Aug 2013
    Location
    Montgomery/TX
    Posts
    474
    Thanks
    212
    Thanked 457 Times in 216 Posts

    Default

    update
    I assembled the float into the tank without checking to Guys test procedure.
    I took a gamble that it was OK.
    That was yesterday. Wanted the sealant to cure.
    Today I started the gen and the fuel gage seems to be accurate. Before I put the float in I looked into the hole of the tank and determined the fuel was 1/2 to 3/4 full. Not 1/4 to 1/2 empty. LOL
    The gage said it was slightly over 3/4 full.
    So I let the gen run for 30 mins under load to see if the gage went closer to empty. It did so and now it is exactly 3/4 full. (Now the hour meter says 8 hours more than when I got it) No refill of fuel
    All other gages seems to be performing correctly.
    So next I will try a full load test.
    Kris
    Murphy is my friend

  4. The Following 3 Users Say Thank You to KLChurch For This Useful Post:

    Chainbreaker (11-18-2019), Guyfang (11-18-2019), peapvp (11-17-2019)

  5. #693
    4 Star General Guyfang's Avatar
    Join Date
    Dec 2015
    Location
    Burgkunstadt, Germany
    Posts
    6,273
    Thanks
    12,125
    Thanked 5,606 Times in 2,696 Posts

    Default

    Looking good!

  6. The Following User Says Thank You to Guyfang For This Useful Post:

    peapvp (11-18-2019)

  7. #694
    Sergeant Major flydude92's Avatar
    Join Date
    Aug 2012
    Location
    Waterville, Ohio
    Posts
    103
    Thanks
    362
    Thanked 152 Times in 56 Posts

    Default

    Kris,

    Did you ever decide if your original S2 (off/run/start) switch was bad?

    Brian

Page 70 of 70 FirstFirst ... 20 60 66 67 68 69 70

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •