Page 4 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 31 to 40 of 44

Thread: Oil / Gas mix to fuel deuce

  1. #31
    2 Star General joshs1ofakindxj's Avatar
    Join Date
    Sep 2011
    Location
    Pittsburgh, PA
    Posts
    694
    Thanks
    10
    Thanked 189 Times in 88 Posts

    Default

    What are you using to separate water? I have about 300 gal of unfilitered WMO sitting in my garage right now. I was planning on separating using gravity but I know I won't get it all. I got my sock filters today! Can't wait to get running on this.
    MVPA & First Frontier Mechanized Cavalry Chapter Member
    1963 CJ5/M38A1 Conversion
    1966 M416

  2. #32
    Private
    Join Date
    Aug 2010
    Location
    Colorado
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post

    Default

    I run nothing but Jet A with a little bit of oil runs great not alot of smoke either and Roger-wilco 66 the funny smellin stuf you have the transformer oil that I belive is mineral oil A buddy of mine runs that in his duece with no problems at all i beleive he ran it aound 25 -75 oil to fuel "#2"

  3. #33
    Private xironworker's Avatar
    Join Date
    Feb 2008
    Location
    roslyn,wa.
    Posts
    14
    Thanks
    1
    Thanked 3 Times in 2 Posts

    Default

    what are all the fuels that a multi fuel can run on?

  4. #34
    4 Star General Josh's Avatar
    Join Date
    May 2009
    Location
    Portland, Oregon
    Posts
    1,678
    Thanks
    140
    Thanked 238 Times in 140 Posts

    Default

    Quote Originally Posted by xironworker View Post
    what are all the fuels that a multi fuel can run on?
    Just about anything flamable. Cept high octane gas, and lacquer thiner.
    1971 Kaiser Jeep "C" Wo/W
    Working to turning it into W/W

    1984 M925. Injectors and Turbo off BC350

    94% of American Yell Out, "Oh, Sh*t!", Before driving into a ditch.

    The other 6% live in Oregon and yell out,

    "Hold my beer and watch this!"

  5. #35
    Private
    Join Date
    May 2011
    Location
    MIA/ FL
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default

    Quote Originally Posted by Josh View Post
    Just about anything flamable. Cept high octane gas, and lacquer thiner.
    Why can't it run lacquer thinner Josh?

  6. #36
    4 Star General Floridianson's Avatar
    Join Date
    Dec 2006
    Location
    Interlachen Fl.
    Posts
    6,066
    Thanks
    2,876
    Thanked 3,247 Times in 1,659 Posts

    Default

    Just don't mix WMO and WVO/VO. I would also add some kind of oil/ lube oil to any gas or fuel that does not have any lube propertys. Thought is was something like five gal. gas one qt. oil as your looking at killing the IP if not.
    Last edited by Floridianson; 12-15-2011 at 20:13.
    Some Men tell the truth. Some Men seek the truth. Some Men fear the truth but I pity the man the does not want to know the truth.
    James

  7. #37
    3 Star General caliber1's Avatar
    Join Date
    Jul 2011
    Location
    Elcho, Wisconsin
    Posts
    995
    Thanks
    245
    Thanked 196 Times in 156 Posts

    Default

    Quote Originally Posted by Floridianson View Post
    Just don't mix WMO and WVO/VO.
    I thought I read here that there wasn't a problem doing that. Not sure who, but someone did an experiment with them and they mix okay?
    Jess

    1967 Kaiser Jeep M35A2 wo/w whistler
    1966 F100/350 rat truck
    2008 F250 SD Power Stroke

  8. #38
    Private 706james815's Avatar
    Join Date
    Oct 2019
    Location
    Brunswick, Georgia
    Posts
    17
    Thanks
    1
    Thanked 1 Time in 1 Post

    Default

    Just added 3 gallons of oil to about 25 to 30 gallons of diesel now within a mile it started acting out like engine is missing and topping the rpm out at around 20 instead of 26 as it usually does is there maybe a problem first time doing this one had truck 2 weeks and this wasn't a problem before I did it 1970 Kaiser 2.5

  9. #39
    2 Star General mobileauto2000's Avatar
    Join Date
    Jan 2011
    Location
    Springfield Or
    Posts
    717
    Thanks
    1,417
    Thanked 572 Times in 294 Posts

    Default

    Most likely have a filter plugging up. I would think it's just a fluke as the oil would not have had time to get to the filters. The filters go from flowing to plugged real quick.

    Good luck
    John
    Have a great week
    John

    Proverbs 16:7 When a man's ways please the LORD, He makes even his enemies to be at peace with him.

    http://www.steelsoldiers.com/showthr...-box-for-m35a2

  10. #40
    Private 706james815's Avatar
    Join Date
    Oct 2019
    Location
    Brunswick, Georgia
    Posts
    17
    Thanks
    1
    Thanked 1 Time in 1 Post

    Default

    IMG_20191014_124905.jpgIMG_20191014_124905.jpg


    The one on left was the primary. No filter to it just empty can,
    Second plugged

Page 4 of 5 FirstFirst 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •