Transmission wont engage in 5th gear

Chitangi

Member
71
2
8
Location
Athens,Ga
Hey guys trouble in paradise …my transmission wont go in 5th gear ,thought it was bad gear and clutches and all …changed all that ,oil clean inside out.
I have noticed that I have no air coming to the transmission 😞😞 could that be causing it.I just lost a transmission which basically was cracked in half !! Yes literally half . And this another one ,I’m hoping can replace the failed one.Your help as always is appreciated and can never be taken for granted .THANK YOU !!!!
 

simp5782

Feo, Fuerte y Formal
Supporting Vendor
10,646
4,735
113
Location
Memphis, TN
Hey guys trouble in paradise …my transmission wont go in 5th gear ,thought it was bad gear and clutches and all …changed all that ,oil clean inside out.
I have noticed that I have no air coming to the transmission 😞😞 could that be causing it.I just lost a transmission which basically was cracked in half !! Yes literally half . And this another one ,I’m hoping can replace the failed one.Your help as always is appreciated and can never be taken for granted .THANK YOU !!!!
You should have zero air going to the transmission. Only air lime should be a vent to the frame rail which goes to the stack.

You need to put a pressure gauge on it so you can see what it is doing in 5th.
 

Chitangi

Member
71
2
8
Location
Athens,Ga
You should have zero air going to the transmission. Only air lime should be a vent to the frame rail which goes to the stack.

You need to put a pressure gauge on it so you can see what it is doing in 5th.
No kidding ugh !! I appreciate that input though .What are the possibilities of events going on …not really mechanically savy like you pros 😎
 

simp5782

Feo, Fuerte y Formal
Supporting Vendor
10,646
4,735
113
Location
Memphis, TN
No kidding ugh !! I appreciate that input though .What are the possibilities of events going on …not really mechanically savy like you pros 😎
@Swamp Donkey has a good manual for this transmission. Either you have a very high modulator pressure or there is a set of springs on the spool valve that makes it go to 5th that is adjustable with a little t-pin that needs to be adjusted

Are you feeling the converter lockup?

I've rebuilt a few mt600 series units. I hate going into an automatic honestly. I have to have plenty of my adhd medication to keep interest
 

Chitangi

Member
71
2
8
Location
Athens,Ga
@Swamp Donkey has a good manual for this transmission. Either you have a very high modulator pressure or there is a set of springs on the spool valve that makes it go to 5th that is adjustable with a little t-pin that needs to be adjusted

Are you feeling the converter lockup?

I've rebuilt a few mt600 series units. I hate going into an automatic honestly. I have to have plenty of my adhd medication to keep interest
Wow ! I m not feeling the converter lockup would that cause the tranny not engaging in 5th ?
 

1 Patriot-of-many

Well-known member
Steel Soldiers Supporter
2,152
41
48
Location
Zimmerman MN
I have the same problem on my 936A2 wrecker. 5th gear lockup doesn't work, I'm limited to about 52 MPH. I understand there is a 5th gear lockup solenoid up above the transmission, maybe that's our problem. It has two wires going to it, and it's a reach.
 

simp5782

Feo, Fuerte y Formal
Supporting Vendor
10,646
4,735
113
Location
Memphis, TN
I have the same problem on my 936A2 wrecker. 5th gear lockup doesn't work, I'm limited to about 52 MPH. I understand there is a 5th gear lockup solenoid up above the transmission, maybe that's our problem. It has two wires going to it, and it's a reach.
That is to put the transmission into 5th gear for easier shifting of the transfer case. If it malfunctioned I would think it would be locked up all time then
 

Chitangi

Member
71
2
8
Location
Athens,Ga
I have the same problem on my 936A2 wrecker. 5th gear lockup doesn't work, I'm limited to about 52 MPH. I understand there is a 5th gear lockup solenoid up above the transmission, maybe that's our problem. It has two wires going to it, and it's a reach.
Interesting … my mechanic has tried switching parts from the order transmission,the valve body and played around with the kick back cable nothing ,reassembled the entire transmission still no luck …something on the outside I’m guessing ,my head is fried !!
 

1 Patriot-of-many

Well-known member
Steel Soldiers Supporter
2,152
41
48
Location
Zimmerman MN
If you look up on the floor of the cab above the tranny, I believe that is the fifth gear lockup solenoid. I'm betting yours is defective and mine is. Two wires go to it.
 

simp5782

Feo, Fuerte y Formal
Supporting Vendor
10,646
4,735
113
Location
Memphis, TN
If you look up on the floor of the cab above the tranny, I believe that is the fifth gear lockup solenoid. I'm betting yours is defective and mine is. Two wires go to it.
No. This allows fluid to engage the lockup with the switch on the transfer case lever to make for easy shifting while moving. 5th gear gives it less resistance

A normal MT600 series transmission doesn't have that external valve at all.
 

Attachments

simp5782

Feo, Fuerte y Formal
Supporting Vendor
10,646
4,735
113
Location
Memphis, TN
Hey SIMP, so what is that solenoid that I have under the cab above my tranny on my M936A2?
On the side of the transmission? On the same bracket that the shift cable goes to? That faces the Transmission with wires and 2 metal lines?lines what? That is what is described above under section p
 

1 Patriot-of-many

Well-known member
Steel Soldiers Supporter
2,152
41
48
Location
Zimmerman MN
It's mounted to the underside of the cab above the transmission, has two wires going to it and piping from both sides. I think I figured it out, I think it's the pressure switch for the wrecker governor. My governor doesn't work, I have to manually set the throttle for wrecker use. I assumed that was an external lockup for 5th because that doesn't work either. My mistake. I must have the same issue though as the OP, I can only get 52 MPH or so. But I think it does go into 5th, just not lockup.
 
Last edited:
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks