What's your best 'that was dumb' moment involving your 5 ton?

TechnoWeenie

Well-known member
1,277
673
113
Location
Nova Laboratories, WA
Just curious. We've all had them, and I wanna hear what everyone else has done.

I'll be humble and start...


I picked up my 5 ton, and on the way back, I decided I should try the emergency shutoff, just in case... So when I went to park the truck and grab some food, I pulled the emergency shutoff lever. Truck died as expected, patted myself on the back for making sure it worked, then went inside to eat...

Came back out... Truck wouldn't start, cranking away but no start. started panicking, stuck thousands of miles from home, with a truck that wouldn't start....OMG what piece of crap did I buy?!

Calmed down, pulled up a TM... Troubleshoot not starting..... And.... "Verify emergency fuel shutoff lever in open position" ... Thud my head against the door.... Pop the hood, reset the lever, and *poof* starts right up.... Completely forgot I had pulled the emergency stop lever.....
 

NDT

Well-known member
Steel Soldiers Supporter
9,227
3,068
113
Location
Camp Wood/LC, TX
I did a complete rebuild on the front axle and put the hubs on the wrong side. Everything was buttoned up and I realized my mistake when it was time to put the wheels back on.
 

Swamp Donkey

The Engineer
Steel Soldiers Supporter
1,450
115
63
Location
Gray, GA
I broke down the wheels/tires I have now, before I installed them on the truck. I wanted to check everything inside and replace the big bore valve stem with the proper turret valve.

I was doing two at a time: break them down, remove big bore valve, install turret valve, paint bead surface, reassemble wheel/tire, mount on truck, inflate. Had a routine going after the first two....or so I thought.

Got the last two tires reassembled and mounted on the truck. Got one inflated and went to the other side to do the other. Yeah...well....some dummy didn't install the turret valve in that last one, but there it was, already mounted on the truck. There are tools still embedded in the yard after that evening.
 

Jericho

Well-known member
1,181
57
48
Location
Landaff NH
Was building a new road with a 9 hour new rental Cat D9 ROPS but open cab, Went to move an 80 foot long ash tree probably 25 inches thru the base. I was going to save the guy with the chain saw some work and shove it aside, I had the blade tipped up a little . Pushed it hard and saw it was caught between two trees, It will snap I thought , Nope released the energy of being bent by coming right up over the blade , cleaned of the air cleaner ,muffler ect wacked rops front bars so hard whole machine shook, Just touched the end of my nose as I pitched forward( no seat belt on level ground , BIG MISTAKE . Uniformly bent the front ROPS bars round in the shape of the butt. never broke the paint , replaced the parts , when pick up guy came he said , Humm never noticed them new Dozers have that little round spot in the ROPS . Hummm
 

Bighorn

New member
445
5
0
Location
N/A
Found a 1953 CJ3B in a farm field in La Honda California.
It had a cracked head but I put it back together anyways.
It had been a airline jeep with a conveyor belt over the passenger side so that fender was sloped at a steep angle.
Well, I got it running well enough to drive it every day and so used as a daily driver.
Never did anything about that rusty radiator..
Blew a head gasket on the way back from a 10 day backpacking trip to Yosemite.
Jumped out and thought all that fluid coming out of the air cleaner was gasoline!
About hit the deck till I realized it was coolant.
Pulled the spark plugs and drove it in low range by cranking the starter to get it off the highway.
By 3AM I had a replacement head gasket in and the intake valves adjusted all by the light of a tiny led flashlight.
What a smart boy thought I.
A week later, still having done nothing about the rust choked radiator I melted a piston after overheating on a steep grade.
It made it home on three cylinders in low range.
So what did I do?
Bought another f-head 134 off ebay from Chico California and slapped it in.
This time I had the radiator serviced.
"It will be fine, what are the odds of something being wrong twice?"
"i won't bother to pull the head that is right there on the engine stand and about as easy as anything to get at right now.. nah, just run it as is."
I told myself.
Yes, without checking anything.
Cracked head in this one as well.
At least it only fouled a plug once in a while until it got up to temperature.
I am a bonehead for expecting 60 year old engines to be capable of modern highway speeds without a major overhaul first.
I am a double bonehead for not catching the same problem twice.
That is why I am an anal son of a gun about rebuilding things and checking everything out and carrying a full set of tools everywhere I drive.
 

Guyfang

Moderator
Staff member
Moderator
Steel Soldiers Supporter
11,670
10,069
113
Location
Burgkunstadt, Germany
I could fill a library with books about stupid things I have done. after long consideration, it came down to how I destroyed a $255,000 turbine engine, or how it took me forty forever so to fix a simple problem. The turbine story would take to long on this stupid I-Pad.

I worked on a HAWK air Defence missle site in Germany. We ran power generation 24/7, 365 days a year. We pulled 24 hour duty every 3-4 day. One night a gen set stopped working at 02:30. The fault indicators read Short Circuit. I changed cables to another set, and started to troubleshoot. The best way to find a short circuit is to open all the doors, turn out the lights and start up the set. So it did that. I got a chair, and sat in front of the darn thing and watched. Nothing. I sat there about 6 hours. At 08:00 my replacement started doing the same. Nothing. So he put it back on line, with a radar on load. An hour later, it stopped again. Short Circuit. He troubleshot again. The next day I came back to work. The thing still didn't work. So we changed out the short circuit relay, and tested it. Worked right for 6-8 hours, on a load bank. We fixed it! We put it back on line, with a radar. 5 hours, it stopped. This went on for weeks. We changed every black box in the set. We watched it for days. Worked fine. Put it back on line, and it would fail again. Sometimes after 30 minuets, sometime after a day. But the darn thing would not stay running without failing for Short Circuit. We put over 250 hours on it, just troubleshooting. We changed the control panel, in last hopes. Nothing. At last the Chief lost his cool and sent it to direct support. The could not find a problem, so they changed the Main Generator. Sent it back fixed. We put it on line, it failed after about an hour. I was ready to put a pistol in my mouth and pull the trigger. No one would even look at the darn thing. Everyone gave up but me. I spent hours fooling with it. Nothing. One day, I was looking at the schematics riveted to the doors. For about the one hundred thousandth time. There was some dirt on it, and I could not read what was under the dirt. I rubbed on it, and found it wasn't dirt. The aluminum plate with the schematic was marred, in some way. Well, I took a closer look, in the hopes of seeing what was on the schematic. I squinted and squinted. Then it dawned on me. It was an arc mark. Something had burned the schematic! How could that have happened? So I closed the door, almost all the way, and saw were the wire harnes came close to the door. And found a tiny, little bity, almost minuscule spot on the wire harnes were one wire had rubbed through! It was covered in dirt and soot. You almost needed to use a magnifying glass to find it. And the only way it made contact with the door was when the door was closed. Something we had never done, because we wanted to see where it shorted out. When we put it one line, we normally closed the doors. Vibrations would take care of the rest. At sometime it would make contact, and stop. I had never felt so stupid in my life. Probably four months of looking, and not seeing. I fixed the wire, rerouted the harnes, and never told anyone anything other then "it's fixed".
 

doghead

4 Star General /Moderator
Staff member
Super Moderator
Steel Soldiers Supporter
26,270
1,123
113
Location
NY
Posted in the 5 ton forums and the thread title says "[h=1]involving your 5 ton?"[/h]
I once posted a reply without reading the thread title.
 

red

Active member
1,988
19
38
Location
Eagle Mountain/Utah
Got a call from a friend that there was a 5 ton cargo truck stuck out in the lake with water over the headlights, so took the wrecker down to help out. Knew beforehand that the front winch cable was crap so didn't use it. Setup on the dirt road just past the beach and ran out the rear winch cable for a single line pull, cable snapped the moment it took up tension (rotted out core). So backed up to the waters edge with a towstrap and gave the m923a2 a couple pulls with no success.

At this point took a look at the ground and noticed that the wrecker had only sunk into the sand about 2-3 inches. Decided to setup all 4 outriggers and used the crane to lift the front end of the m923 out of the water and dragged it up to the back end of the wrecker. While doing that, the wrecker broke through the surface crust on the beach and sank down to the axles in bottomless goup.

Spent the next 2 hours trying to dig/use rocks/drag the wrecker out using 5 1 ton pickup trucks (didn't budge it at all). Called a tow company who sent out a fairly large skid steer, which got buried while trying to get the wrecker out. He called another company and they sent out a 35 ton wrecker which pulled everything out 1 at a time.

IMG_20160705_024943616.jpg IMG_20160705_025004390.jpg



Wrecker has replacement rear winch cable and ain't going near goupy mud again haha.
 

98G

Former SSG
Steel Soldiers Supporter
5,376
2,464
113
Location
AZ/KS/MO/OK, varies by the day...
First time driving an M931A2. After a couple hundred miles, the fuel gauge reads low, so I flipped the switch on the dash, and fuel now reads 3/4 a tank on the right tank.

I ran out of fuel about 15min later.

This is how i learned the switch changes where the fuel gauge looks, but does not change from which tank the fuel is drawn. There's a nice little brass valve on the floor next to the seat that does that....
 
Last edited:

Trailboss

Well-known member
Steel Soldiers Supporter
1,576
134
63
Location
Norwood LA
First time driving an M931A2. After a couple hundred miles, the fuel gauge reads low, so I flipped the switch on the dash, and fuel now reads 3/4 a tank on the right tank.

I ran out of fuel about 15min later.

This is how i learned the switch changes where the fuel gauge looks, but does not change from which tank the fuel is drawn. There's a nice little brass valve on the floor next to the seat that does that....
Did almost that with my M818, except that I did a visual check on the tanks after flipping the dash switch. After driving 85 miles, I saw that the new tank level wasn't going down, and the 1st tank was almost empty from about 1/3 full when switched. I talked a farmer into using his fuel tank pump to transfer some fuel from the new tank to the old. Took about 45 min to an hour in the south LA summer sun to set up, transfer some fuel, and replace his pump. When I got home, I was reading the TM about how to repair the 4-way valve and RE-LEARNED about the floor valve. I had read about it before, but never used it, so forgot about it. Some of us are just slower to learn.

Driving my new M931A2 home, I correctly switched the floor valve from the near empty tank to the full one, and the truck died 10 miles down the road in front of a Chevron station with diesel. Pulled the truck off the road into the Chevron parking lot with a Chev PU truck. I went 15 miles home to get my M923 to flat tow the M931A2 home to figure out why it died (bad 4-way fuel valve). All I needed to do was roll 50 feet to the fuel pump or fill up both tanks at one of the many gas stations on the way home. Some of us are just slower to learn.
 

Jericho

Well-known member
1,181
57
48
Location
Landaff NH
Oh forgot to add to my thread, had driven down to the road site in my five ton , so must finish , PULLED log away from dozer with trusty steed, ie, five ton and then parked it until the dude came to pick it up, Thank goorsh for my five tone, I do love her so, (genuflect two hail marys )
 

Elijah95

Certified Rookie
Steel Soldiers Supporter
1,163
893
113
Location
Georgia
Decided it was a good idea to go off-roading at 2am in the morning with a buddy of mine, exploring some powerlines 5 minutes from the house. I gave him a spot light and said hop out on that step and watch the ground; if you see the slightest bit of ground getting squishy let me know and we will back out, no harm no foul. Well, I keep trucking on probably another 300 ft when suddenly... thud! My front axle had felt like it dropped down a shelf, the ground was so soft it sunk to the pumpkin. I looked at him in anger and said we're stuck you idiot. He coolly replied man there's no way, so I locked the front axle and didn't move an inch. We got creative, cutting down trees, finding big rocks, stuffing them under the truck to no avail. I called a buddy of mine and he hooked with a truck, didn't budge it. Keep in mind the rear tires weren't sunk, but covered in mud. Okay, getting a little desperate at this point, I can't afford a single dollar for a tow bill, I had him run me to the house where I then went across town to get my Deuce and returned with a 50 foot 5/8 log chain. Hooked up with a smirk, thinking a little tug is all she'll need.


Bear in mind my Deuce had g177s which were far better than the NDTs and was on solid ground, a tug here, a tug there, no progress. Finally it's starting to get light outside and I'm desperate being in a place I'm not supposed to be, I started snatching, 10 foot pulls, hitting 3rd gear 10wheel drive in low side. Something IS going to break or come out I don't care at this point, first snatch makes 2" headway, I back up and repeat this process 5 times with the front tires coming off the ground every time I snatch to a stop, and suddenly she comes free. Hallelujah! She's free, and then I get home to realized I have mud in my front axle from a blown boot and axle seat;


1974 AM General M109A3 w/Deuce Bed, White LDT, Whistler C, and soft top
 

Willyk

Member
54
1
8
Location
Connecticut
I forgot where I was while putting the cab top back on my 5 ton after a parade. Took a step back and fell off the truck. My left leg landed straight and I heard a " crack". I landed on my butt, laid there for a couple minutes hoping I broke my leg. I didn't. I tore my ACL and shredded my minuses. I had surgery and have never been the same. Stupid. The wife blamed the truck! Oh.. also left my iPhone on the running board and promptly ran it over about a dozen times while maneuvering around my driveway. It was pulverized my the gravel. I'm not too bright.
 

MAdams

Active member
362
104
43
Location
San Dimas, CA
Don't use cinder blocks as a jack stand. This one almost cost me my life. I was only using the cinder block for a few seconds while I shimmed the bottle jack with 4x4's

output.jpg
 

WV New Guy

New member
185
1
0
Location
Berkeley Springs WV
The 6 am lets blow the snow off the truck blizzard run with no chains . 7 days of misery waiting for the dozed to show up but made for a great post. Even better was my brother on the phone saying didn't you chain it up ? Hope you can find an M88 tank retriever . Yep what fun in the blizzard got me some new tires and chains now and will always wait for the sun to come up and clean truck off with a broom!
 

Attachments

Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks