1998 MTV M1083 Fan Clutch Engages and Shuts Down Electronics

joelnelson1207

New member
Steel Soldiers Supporter
15
10
3
Location
Reno, NV
Hi Guys,

My name is Joel. I have a M1083 with CAT 3116. Was just driving down the highway and said to myself, "this truck runs better and better every time I drive it". I should have kept my mouth shut. It left me on the side of the highway 30 seconds later!

I have the following problem with the following symptoms:

(a) - When coolant temp gets to 200F fan clutch solenoid kicks on and engages fan clutch as intended and as it has always functioned correctly.
(b) - When solenoid clicks (psssst sound under passenger relay panel), the fan engages as intended, but...

I get an IMMEDIATE TOTAL ELECTRIC SHUT DOWN.

e.g. gauges in cab shut down, fuel shut off solenoid closes and engine stops and I roll to a stop.

If I cycle the master power switch off, then back on, I get power. Fuel shutoff solenoid opens. I start truck. And all runs fine. UNTIL temp gets back to 200F again, fan switches on, then shut down cycle repeats.

NOTE:

(a) - problem / symptom is intermitted. e.g. it happens about 50/50 when temp reaches 200F and fan clutch engages.

(b) - Last week like an idiot I ran the batteries down, tried to crank starter on low batteries before I charged them. I mention this because a year ago I did the same thing and damaged the K1 relay and truck wouldn't start (even with charged batteries). I replaced K1 relay w/ new relay and all works fine.

Questions:

1 - Could I have damaged a different relay this last time I let batteries die? i.e. fan clutch relay and/or temperature sensor?

2 - Where is the fan clutch relay located / what # is it in relay panel? I have looked at diagram and don't see anything that says "fan clutch"?

3 - Is there some short to ground in the circuit?

Anyone have this problem and can suggest a troubleshooting path.

Thank you all.

Sincerely,
Joel

PS - you can call me too if that would help (775) 223 6633
 

HDN

Well-known member
980
1,659
93
Location
Finger Lakes Region, NY
I suggest posting your question in the FMTV section since this section is mostly for the trucks that came before the FMTV that don't have modern fuse boxes in them. Aside from that I unfortunately don't have an answer for you :( Good luck!
 

simp5782

Feo, Fuerte y Formal
Supporting Vendor
10,839
5,341
113
Location
Memphis, TN
Hi Guys,

My name is Joel. I have a M1083 with CAT 3116. Was just driving down the highway and said to myself, "this truck runs better and better every time I drive it". I should have kept my mouth shut. It left me on the side of the highway 30 seconds later!

I have the following problem with the following symptoms:

(a) - When coolant temp gets to 200F fan clutch solenoid kicks on and engages fan clutch as intended and as it has always functioned correctly.
(b) - When solenoid clicks (psssst sound under passenger relay panel), the fan engages as intended, but...

I get an IMMEDIATE TOTAL ELECTRIC SHUT DOWN.

e.g. gauges in cab shut down, fuel shut off solenoid closes and engine stops and I roll to a stop.

If I cycle the master power switch off, then back on, I get power. Fuel shutoff solenoid opens. I start truck. And all runs fine. UNTIL temp gets back to 200F again, fan switches on, then shut down cycle repeats.

NOTE:

(a) - problem / symptom is intermitted. e.g. it happens about 50/50 when temp reaches 200F and fan clutch engages.

(b) - Last week like an idiot I ran the batteries down, tried to crank starter on low batteries before I charged them. I mention this because a year ago I did the same thing and damaged the K1 relay and truck wouldn't start (even with charged batteries). I replaced K1 relay w/ new relay and all works fine.

Questions:

1 - Could I have damaged a different relay this last time I let batteries die? i.e. fan clutch relay and/or temperature sensor?

2 - Where is the fan clutch relay located / what # is it in relay panel? I have looked at diagram and don't see anything that says "fan clutch"?

3 - Is there some short to ground in the circuit?

Anyone have this problem and can suggest a troubleshooting path.

Thank you all.

Sincerely,
Joel

PS - you can call me too if that would help (775) 223 6633
Short to ground on the circuit completion. Temp control unit is opening letting power across to engage the fan solenoid and it scrambling the ecm
 
  • Like
Reactions: HDN
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks