Alternator starting to make new noises

orgnal

Member
284
1
16
Location
Denver, CO
The 60 amp alternator on my HMMWV is starting to make some new noises. The volt meter indicates that it is still charging the batteries fine. I am guessing the bearings in the alternator are kaput. Have you tried replacing the bearings in the alternator?

McReddy
 

Action

Active member
1,961
10
38
Location
East Tennessee
With the motor off, can you move the alternator any direction by hand? Try moving the back of it. Maybe the tab broke where the rear mount is.
 

orgnal

Member
284
1
16
Location
Denver, CO
With the motor off, can you move the alternator any direction by hand? Try moving the back of it. Maybe the tab broke where the rear mount is.
I can turn the alternator pulley by hand with the belts off. There is a bit of resistance but no squeak. I don't see any broken tab at the rear mount. I did put new belts and the noise started. When the engine is running, the alternator itself does not shake or wobble and neither does the pulley. The new belts are fairly snug compared to the old belts which looked like they were ready to jump off the pulley grooves. When I put my hand on the alternator body with the engine running, I can feel non harmonic vibrations.

McReddy
 
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks