How to turn off add blocker in Mozilla Firefox?

Steel Soldiers is supported by:

HORNETD

Member
48
0
6
Location
Takoma Park, MD
I really have tried to turn of add blocker for this site but I haven't found the right setting yet. I've turned off the tracker ban which worked for the other sites I was willing to do that for but I still get the Nag message. Since the Nag message is a Popup it cannot be that. I'm at a loss here. Someone else must have been through this before while using Mozilla Firefox. If you can remember what worked for you please share it.

--
Tom Horne
 

dmetalmiki

Well-known member
Steel Soldiers Supporter
4,763
174
63
Location
London England
LEFT Click on the icon top right on your page (Add blocker icon) CLICK "enable on this site or Disable, your option".
 

HORNETD

Member
48
0
6
Location
Takoma Park, MD
I've checked every Icon in the top bar. I still do not find one that says "add blocker" or any other program which looks like it is controlling what I see. Is it possible that the popup blocker is the culprit?
 

dmetalmiki

Well-known member
Steel Soldiers Supporter
4,763
174
63
Location
London England
You will see the add blocker on the opening page,
Once you accept or dismiss the option it should still then be visible,
Within you page window,
No site I visit uses the whole page, You should have a tool bar along the top of Every page, otherwise how do you make any selectios? IE Searches?

It SHOULD also be visible on all and every other site you visit.
When you first open steel soldier site, that is when you should see the option.
If not, the Disable the add blocker in firefox.
If you do not have a 'tool bar', right click at the top of any page and click on "Toolbar" or any other option you want visible. (Click again and the option disappears.).
 

patracy

Administrator
Staff member
Administrator
Steel Soldiers Supporter
13,725
892
113
Location
Buchanan, GA
What all ad blocker programs do you have installed? Usually they put an icon on your browser toolbar. You typically can right click on those icons to disable it for the viewed site.
 

HORNETD

Member
48
0
6
Location
Takoma Park, MD
What all ad blocker programs do you have installed? Usually they put an icon on your browser toolbar. You typically can right click on those icons to disable it for the viewed site.
I haven't been able to find one to turn off that makes the ad nag message stop so obviously I don't know. Firefox blocks third party tracking cookies so maybe that is it. Why should I allow Steel Soldier's advertisers to place trackers on my computer so they can see everyplace I go on the web?????
 

patracy

Administrator
Staff member
Administrator
Steel Soldiers Supporter
13,725
892
113
Location
Buchanan, GA
The notice is not for any tracker, it's for adblockers. The two are different. Adblockers block the banner ads from our supporting vendors that help keep the site going. That's the only reason we ask for the ad blocker to be turned off. The cookies used here are only for the forum and your access/login retention.

Let's try a different approach to see what blockers you have installed. Press ctrl + shift + a. This will pop open a new window. Then click on extensions. It will display a list of your ad-ons, and we'll need to look at any ad-blocking add ons. To the right of them will be a small box with ... click on that. Then you should have a options link displayed. Click on that. Then under that there should be a tab that shows whitelisted pages. Add steelsoldiers.com to that. Then repeat for any other ad-blocking software you might have.
 

HORNETD

Member
48
0
6
Location
Takoma Park, MD
The notice is not for any tracker, it's for adblockers. The two are different. Adblockers block the banner ads from our supporting vendors that help keep the site going. That's the only reason we ask for the ad blocker to be turned off. The cookies used here are only for the forum and your access/login retention.

Let's try a different approach to see what blockers you have installed. Press ctrl + shift + a. This will pop open a new window. Then click on extensions. It will display a list of your ad-ons, and we'll need to look at any ad-blocking add ons. To the right of them will be a small box with ... click on that. Then you should have a options link displayed. Click on that. Then under that there should be a tab that shows whitelisted pages. Add steelsoldiers.com to that. Then repeat for any other ad-blocking software you might have.
That list includes a video codec, shockwave flash, and a content decrypting tool. None of those has a whitelisting option which I can find. They also do not appear to have any add blocking function. I did whitelist steelsoldiers.com in the popup blocker which is a part of Firefox so that cannot be it either.
 

patracy

Administrator
Staff member
Administrator
Steel Soldiers Supporter
13,725
892
113
Location
Buchanan, GA
I'm guessing it likely is the culprit. I know in the past it has also falsely alerted on the site in the past. Not to dog it, but there's better applications out there.
 
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks