no more pictures?

MWMULES

Moderator
Moderator
Steel Soldiers Supporter
5,521
169
63
Location
DESOTO, KANSAS
What problem are you having I just hit the insert image icon on the top tool bar, 1580399492092.png or the Attach files on the below left. they both bring me back to my "load file" page. This pic is just one I copied and pasted 1580399771512.png
 

coachgeo

Well-known member
3,171
241
63
Location
North of Cincy OH
What problem are you having I just hit the insert image icon on the top tool bar, View attachment 789262 or the Attach files on the below left. they both bring me back to my "load file" page. This pic is just one I copied and pasted View attachment 789263
All I get is an ask for a url via the image icon. The Attach files looks like it might be working. I I'm on my tablet though at moment. I will check when get home to desktop
 

coachgeo

Well-known member
3,171
241
63
Location
North of Cincy OH
What problem are you having I just hit the insert image icon on the top tool bar, View attachment 789262 or the Attach files on the below left. they both bring me back to my "load file" page. This pic is just one I copied and pasted (image removed...)
on desktop the photo icon also only will let you put a url of a pic. The attach files on bottom left works. If it was a snake it would have bit me.

BUTTT [attach files] does not exist below the box of a PM.
 

coachgeo

Well-known member
3,171
241
63
Location
North of Cincy OH
on desktop the photo icon also only will let you put a url of a pic. The attach files on bottom left works. If it was a snake it would have bit me.

BUTTT [attach files] does not exist below the box of a PM.
ok.... as typing a post just now and hitting the photo icon again for shits and grins..... all the sudden the photo icon usage changed...... it now has completely different look...... and you can use it to attach files again....

guess you or someone fixed it
 

coachgeo

Well-known member
3,171
241
63
Location
North of Cincy OH
ok.... as typing a post just now and hitting the photo icon again for shits and grins..... all the sudden the photo icon usage changed...... it now has completely different look...... and you can use it to attach files again....

guess you or someone fixed it
just heads up.... was PMing Simp just now...... and in conversation with him appears the [attach files] exist below his PM text box....... but on mine it does not. Also in PM's the photo icon only allows for URL as mentioned earlier
 

patracy

Administrator
Staff member
Administrator
Steel Soldiers Supporter
13,738
931
113
Location
Buchanan, GA
just heads up.... was PMing Simp just now...... and in conversation with him appears the [attach files] exist below his PM text box....... but on mine it does not. Also in PM's the photo icon only allows for URL as mentioned earlier
Right. You're free to send someone a message with a URL to a image. But we're not going to house images for private messages anymore over misuse and security concerns.
 
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks