Proper grounding for MEP-002A as SDS

Steel Soldiers is supported by:

renuing

New member
29
6
3
Location
Captain Cook, HI
I've read the incredibly informative sticky on grounding an MEP-003a. I have a specific question about my setup though and want to make sure I get it right. I have a woodworking shop an hour from where I live with no grid power and no other buildings on the property. I'm planning to use my MEP-002A to power the shop. I'm setting up a 100W main electrical panel in the shop and plan to run 100ft of aluminum 2-2-2-4 SER cable from the generator to the panel and then wire the shop from there.

I have one grounding rod driven 5 feet from the generator and another 10 feet from that. I have a solid 4awg copper wire going from the grounding stud on the generator to both rods. If I understand correctly, one hot wire from the SER cable goes to L1, the other hot to L3, and the neutral to L0 with L2 being left with nothing. My question is where does the ground from the SER cable go? Do I connect it to L0 as well? Do I connect it to the ground stud with the 4awg coppe wire? Will the aluminum play nice with the copper?

Thanks for the help!

Jonathan
 

Scoobyshep

Member
75
38
18
Location
Florida
Ok. Since theres no utilities here this is an instance where you need to bond the generator. The ground rods get attached to the generator frame, the L0 terminal should be attached to the frame of the generator as well. If both are true your ground wire can be attached to the frame or L0 as they are the same potential in this configuration.

Sent from my SM-G950U using Tapatalk
 

glcaines

Well-known member
Steel Soldiers Supporter
2,859
110
63
Location
Hiawassee, Georgia
I've read the incredibly informative sticky on grounding an MEP-003a. I have a specific question about my setup though and want to make sure I get it right. I have a woodworking shop an hour from where I live with no grid power and no other buildings on the property. I'm planning to use my MEP-002A to power the shop. I'm setting up a 100W main electrical panel in the shop and plan to run 100ft of aluminum 2-2-2-4 SER cable from the generator to the panel and then wire the shop from there.

I have one grounding rod driven 5 feet from the generator and another 10 feet from that. I have a solid 4awg copper wire going from the grounding stud on the generator to both rods. If I understand correctly, one hot wire from the SER cable goes to L1, the other hot to L3, and the neutral to L0 with L2 being left with nothing. My question is where does the ground from the SER cable go? Do I connect it to L0 as well? Do I connect it to the ground stud with the 4awg coppe wire? Will the aluminum play nice with the copper?
Thanks for the help!
Jonathan
I think you probably meant a 100 Amp panel and not 100 Watt panel? Your connections to L1, L3 and L0 are correct.
 

Chainbreaker

Well-known member
1,068
154
63
Location
Oregon
The MEP-002a by default comes with its neutral bonded to frame as its designed to be used as a SDS in field operations. However, you need to verify that whomever owned it before you did not disconnect the neutral bonding wire from the grounding lug on the generator frame. There is a connector "J10" on the side of the AC distribution box that is located beneath the Control panel that will have a ~1 ft wire coming out of it that connects to the back side of the gnd lug on the frame. If that is connected and the stud is fastened down tight you are good to go as far as using that grounding point as your main ground. That is also where you would connect the gnd wire in your SER cable and the cable going to your driven gnd rod adjacent to generator.

HOWEVER, if when installing your new Electrical Panel in your shop and with neutral bonded to ground in that main panel if that panel were to be installed with a driven gnd rod at that location there you would need to unbond (disconnect it and insulate the ring terminal) the neutral lead coming out of J10 on the generator from the back of the genset frame gnd stud. In that configuration a gnd rod at generator would not be required. The reason you might do this (install and hookup a gnd rod at your shop panel) is if you ever wanted to plan for a standard hook-up to utility power. This is typically how this generator is configured to a house that is on utility power with a generator interlock configuration.
 

Scoobyshep

Member
75
38
18
Location
Florida
The way he is describing his setup, the proper place to bond is at the generator and not the panel. Make sure the bonding screw in the panel is not installed and the grounds and neutrals are separated

Sent from my SM-G950U using Tapatalk
 

renuing

New member
29
6
3
Location
Captain Cook, HI
Thank you all! Oops, yes I definitely meant 100 Amp panel and not watt o_O

So would there be any difference running a 3 wire cable from the generator to the main panel or is it just good practice to stick with the 4 wire?

Chainbreaker, I appreciate your reminder about not setting it up as a non SDS. I don't have plans to hook up to the grid at all so I want to keep it as simple and straightforward as possible. If I change it in the future I don't mind driving another rod.

I did check the J10 connection, both physically and tested it for continuity so it doesn't appear to ever have been disconnected.

Jonathan
 

renuing

New member
29
6
3
Location
Captain Cook, HI
Sounds good Scoobyshep. I'll stick with 4.

Any reason to connect the ground at the ground lug rather than at L0 with the neutral? I'm thinking it would be easiest to share L0 rather than strip the extra wire to get to the grounding lug, plus I have the solid copper connected there and was wondering about it sharing with the aluminum wire.
 

Scoobyshep

Member
75
38
18
Location
Florida
Do not connect copper to aluminum they will cause galvanic action and the aluminum will degrade. Electrically the ground stud and L0 are the same.

Sent from my SM-G950U using Tapatalk
 

Chainbreaker

Well-known member
1,068
154
63
Location
Oregon
The way he is describing his setup, the proper place to bond is at the generator and not the panel. Make sure the bonding screw in the panel is not installed and the grounds and neutrals are separated

Sent from my SM-G950U using Tapatalk
Yes, thanks for clarifying what I attempted to say with the "if" scenarios. In essence, his panel in shop will be treated same as a "Sub Panel" with bonding screw removed in that panel, wired to his grounded/bonded generator.
 

Chainbreaker

Well-known member
1,068
154
63
Location
Oregon
Do not connect copper to aluminum they will cause galvanic action and the aluminum will degrade. Electrically the ground stud and L0 are the same.

Sent from my SM-G950U using Tapatalk
Also, make sure you use the special anti-oxidation type of paste/lube on any aluminum wire connections and that connections are properly torqued.
 

Guyfang

Well-known member
7,084
788
113
Location
Burgkunstadt, Germany
Tighten up the ground stud, with feeling. By that I mean do not over tighten it. Its soft metal, and may have been over stressed by someone else. Get it tight, and counter nut it. It is also good to set a serrated washer on it, to get good grounding. I have many times seen poor electric fuel pump performance due to a crappy ground. The same with the electric fuel pumps. Use serrated washers on the mounting bolts.
 
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks