PTO on a 1986 Unimog.

Steel Soldiers is supported by:

Unimog86

New member
3
0
0
Location
63038
The PTO was left engaged by the last user. The Unimog won’t start with the PTO enguaged. I have tried to disengage it, but the lever stops prior to disengagement. Is there a way to bypass this safety feature? Or is there a way to actually disengage the PTO with the engine off.
The PTO lever slides back and forth easy enough, but the engagement light stays on. When I push the start button volts go from 28 to 24. Nothing else.
 

Migginsbros

Well-known member
987
370
63
Location
Berlin-Germany
Which model is your Unimog.
We can start our 1987 UNIMOG SEE with PTO engaged.
But always you must press the clutch pedal. There is a security switch circuit.
Perhaps your problem is another one. Check the good connection on the starter solenoid.
 

dmetalmiki

Well-known member
Steel Soldiers Supporter
4,756
166
63
Location
London England
Much like modern cars, (as mentioned) It is probably the safety issue. Depress the clutch.
Also check the adjustment of the selector lever before bypassing things.
 

Unimog86

New member
3
0
0
Location
63038
Ok good to know. Thanks. It might be a bad Starter. The start solenoid got hot today, so I’m taking out the starter to have it checked.
 
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks