Volt meter wrong and batteries die

Steel Soldiers is supported by:

Suprman

Active member
6,598
7
38
Run a ground wire from the batt negative to the breaker panel ground see if that helps.
 

Ronmar

Member
469
4
18
What are the voltages doing WHILE you are pushing the start button. My guess is that the 12V is probably going away when y0u load the circuit by pushing the start button. If so you need to start sampling the voltage along the pathway back toward the batteries until you find where the voltage doesn't drop off when you push start.

if not you may have a bad relay contractor along the start pathway. The recycling symptom sounds like a supply side component(polarity diode) or connection though...
 

coachgeo

Active member
2,674
7
38
... I now have a '94 A0 and a '06 A1R truck that do the same thing!
Yikes your under truck Troll has a twin.... that really sucks.... hopefully though solving one gives you insight into solving the other..... two birds with one stone kinda thing. Best of luck.... am sure you will figure it out.
 

m-35tom

Active member
2,855
17
38
with fresh batteries the batt voltage drops to 19-20 volts from 26. maybe starter is drawing too much or is jammed?
 

m-35tom

Active member
2,855
17
38
Thanks but run ground wire where? And what is the polarity box? Under the air /hyd pump? How to bypass it?
What is notable is the voltage drop on batteries when starter is engaged. 26 volts to 19 volts indicates a huge current draw so how can there be a problem with polarity box, if it was bad there would be no draw? Plus starter cable goes right to 24 volt side of battery not through the pol box?
Tom
 

Suprman

Active member
6,598
7
38
Run a temporary ground wire from the negative on the batteries to the ground on the pdp. And you can run one right to the ground strap coming off the starter going to the frame rail.
 

m-35tom

Active member
2,855
17
38
4 NEW interstate batteries 4 weeks ago. Now 2 completely dead and not chargeable, 1 VERY low capacity and 1 good. Never had any luck with interstate 6TL. So problem solved.
 

Suprman

Active member
6,598
7
38
I find if the interstates go dead they don’t come back. No one else around me carries the 6tls though.
 

m-35tom

Active member
2,855
17
38
The 2 that were DEAD show 13 volts, charge at 5 to 8 amps and with a load instantly go to 0 volts. ??? 3rd one shows 13 volts, with load goes to 8 volts and heads for 0 in a couple seconds.
 

Suprman

Active member
6,598
7
38
Thats strange. I would take them out. Trickle charge individually over nite. Something caused them to go dead.
 

m-35tom

Active member
2,855
17
38
The 4th battery in the group is fine, tests very good. one bad one was in the high side, one in the low side. they were fine for the first couple weeks.
 

coachgeo

Active member
2,674
7
38
The 4th battery in the group is fine, tests very good. one bad one was in the high side, one in the low side. they were fine for the first couple weeks.
Would that pattern of high side/low side indicate a charging issue on both the 12v and 24v side?
 
Top