Gauge Cluster Wiring… Help?

Coug

Well-known member
Steel Soldiers Supporter
1,834
1,714
113
Location
Olympia/WA
24V nominal = 28V when running
so those are the correct bulbs to use.

a little wire brushing, and a little dielectric grease, and they would be good to go.
You'll definitely need to clean up inside the sockets.
 

Maxjeep1

Well-known member
716
821
93
Location
Las Vegas Nevada
Jokes on me. The contacts look pretty corroded. Also it states that they are 28v lights. I assume that they dont draw enough from a 24v setup through the 40x wires to fully eluminate. Instead of cleaning these, I will just clean the sockets and wait for the fed lights that I ordered.View attachment 845137View attachment 845138
I think the fed bulbs are better for our setup because they have light in every direction. I had corrosion also but not that bad on bulbs and more socket. At least you know
 

HmmwvTim

Member
93
56
18
Location
IL
So you ordered new green bulbs or you are going to order new bulbs?
Already ordered. They were 11$ shipped if I remembered. Had I known you had an extra set, I woulda asked you. Lol. But I posted this thread after I already ordered them. Im sure there may be others that saw this thread that could use an upgrade. No use on them going to waste.
 

Maxjeep1

Well-known member
716
821
93
Location
Las Vegas Nevada
Already ordered. They were 11$ shipped if I remembered. Had I known you had an extra set, I woulda asked you. Lol. But I posted this thread after I already ordered them. Im sure there may be others that saw this thread that could use an upgrade. No use on them going to waste.
I was going to give them to you. I ordered and usps lost my order and federal sent replacements and I got all of them finally and I asked if they wanted me to send them back and he said no keep them for spares. I was going to pay it forward!
 

Mullaney

Well-known member
Supporting Vendor
4,856
10,382
113
Location
Charlotte NC
Jokes on me. The contacts look pretty corroded. Also it states that they are 28v lights. I assume that they dont draw enough from a 24v setup through the 40x wires to fully eluminate. Instead of cleaning these, I will just clean the sockets and wait for the fed lights that I ordered.View attachment 845137View attachment 845138
.
Well HmmwvTim ,

It definitely looks like the creeping crud has attacked your dash for sure. Makes you wonder how much time the truck spent without a top in the rain. The steel sockets and the steel bulb bases seem to grow without any dielectric on them.

At least you found the problem!
 

HmmwvTim

Member
93
56
18
Location
IL
So i washed it out with a qtip and some Vaseline. Didn’t have any dielectric grease on me. It cleaned out real well. Looked new in the socket. The bulbs also wiped of and looks new. So when I plugged them in I noticed that the light gets a lot brighter when I have one out. Still not bright enough though.

When I installed the speedo harness, there was a 40x wire that was supposed to be tied into one of the 40 wires for this light. The harness came with a y splitter for the 40 and 27 wires. I noticed that I didn’t need the splitter for the 27 because there was enough plugs. 1 too many even.

Do we know if the same voltage goes through the 27 wires as the 40?

If so, I can use that extra wire and get rid of the 40 y splitter, plus the other dash lights will have more current to eliminate better.
 

HmmwvTim

Member
93
56
18
Location
IL
Thank goodness FMP sent me 3 bulbs. I dropped one in the dash cluster. They are brighter, but not as bright as ive seen in other peoples photos.5B38D039-F210-4BF0-B836-5948C6A3BD4B.jpeg
If i can know the voltage for thr 27x wires and the 40x wires are the same before I take the cluster apart to retrieve the bulb, it would be nice.
 

HmmwvTim

Member
93
56
18
Location
IL
wait. That wont work. The 27x wires are always on vs the cluster wires activated by light switch. I wonder what that extra 27x wire is for? It looks like it was used. Anyone know what should be plugged into an ecv’s cluster Usint the 27 wire?
 

Maxjeep1

Well-known member
716
821
93
Location
Las Vegas Nevada
wait. That wont work. The 27x wires are always on vs the cluster wires activated by light switch. I wonder what that extra 27x wire is for? It looks like it was used. Anyone know what should be plugged into an ecv’s cluster Usint the 27 wire?
Don’t know nothing about 27 but 4 screws and it comes right out really easy. It’s open from underneath also but no reason as simple as it is to remove
 

Action

Well-known member
3,523
1,382
113
Location
East Tennessee
wait. That wont work. The 27x wires are always on vs the cluster wires activated by light switch. I wonder what that extra 27x wire is for? It looks like it was used. Anyone know what should be plugged into an ecv’s cluster Usint the 27 wire?
What is the letter after 27 on your "extra" wire?
 

Action

Well-known member
3,523
1,382
113
Location
East Tennessee
The wiring diagrams are in the very end of TM 9-2320-387-24-2. Like around page 3000.

27c circuit breaker
27g to temp gauge
27h to oil pressure gauge
27j to fuel gauge
27k ? windshield wiper motor
27L to brake warning lamp
27p to another intersection
29d to circuit breaker
29r to ste/ice frequency converter, resistor, and trand relay
511b to t/c lock switch
587a to voltmeter
 

HmmwvTim

Member
93
56
18
Location
IL
Don’t know nothing about 27 but 4 screws and it comes right out really easy. It’s open from underneath also but no reason as simple as it is to remove
Maybe but it fell between the ground plate and the bezel. I don't remember if there was a gap at the bottom or not between the 2.

update. got it out. Had to shake it back through the hole.
C7168FDB-69C6-4356-812C-7A55AF1C606D.jpeg879C08BD-D97C-4F11-86B4-A13500C68FB9.jpeg
 
Last edited:

HmmwvTim

Member
93
56
18
Location
IL
The wiring diagrams are in the very end of TM 9-2320-387-24-2. Like around page 3000.

27c circuit breaker
27g to temp gauge
27h to oil pressure gauge
27j to fuel gauge
27k ? windshield wiper motor
27L to brake warning lamp
27p to another intersection
29d to circuit breaker
29r to ste/ice frequency converter, resistor, and trand relay
511b to t/c lock switch
587a to voltmeter
I would have to look but i think it was 27m
 

Action

Well-known member
3,523
1,382
113
Location
East Tennessee
Another part of the TM shows
27 c, 27d, 27k to the circuit breakers
27d to blower switch
27f to wait light

Starting at section 27-3 of the above TM lists every connection of the body wiring harness and where it goes. It starts about page 2204.
 

HmmwvTim

Member
93
56
18
Location
IL
What is the letter after 27 on your "extra" wire?
0FDD7CAE-BC42-467B-86FE-C2D721F3B446.jpeg
27M for sure.

i have the speedo harness plugged into 27N
They are comming from this braded wire batch Along with 57L which looks like a ground So I put it on the ground plate.

EF02285B-B2BC-4F56-A395-5B2B6CBAF5F2.jpeg
i have a dummy plug on it now that I pulled from one of the aux plugs by the windshield wiper knob, since it is tucked up in the dash. Don’t want any shorts going on in there.
 
Last edited:

Milcommoguy

Well-known member
1,228
925
113
Location
Rosamond, CA
Why are we chasing the 27 wires? I too behind the dash.

40 x wires are to the two dash lamps and down to the shifter led. HI-LO voltage depending on load and dimmer position from the light switch.
27 x feeds all the gauges, from the RUN breaker. Battery voltage when in RUN. 24-28

Don't know the M1165, MY GUESS and could be WAAYYY wrong,. Split one of the 40 wires and feed the speedo LIGHT. Split again a 27 x and feed the power to the speedo. Thinking this only because this is an add on the to harness? Now if the M1165 came with an M1165 harness with speedo...SKIP this dim idea and proceed. In the dark, Me bad.

What's going on... err off, CAMO
 

Action

Well-known member
3,523
1,382
113
Location
East Tennessee
In the instrument cluster replacement section of the TM, it shows 57L having a female rubber boot and connecting to the high beam indicator lamp.
27w to one of the gauges

the speedo harness has 3 ground wires and 2 other leads. Each of those other leads hooks to a "Y". The 2 remaining leads on a Y hook up to 2 wires that were pulled apart. If you have one of those loose, you need to find the wire it hooks to.
 

Milcommoguy

Well-known member
1,228
925
113
Location
Rosamond, CA
Why are we chasing the 27 wires? I too behind the dash.

40 x wires are to the two dash lamps and down to the shifter led. HI-LO voltage depending on load and dimmer position from the light switch.
27 x feeds all the gauges, from the RUN breaker. Battery voltage when in RUN. 24-28

Don't know the M1165, MY GUESS and could be WAAYYY wrong,. Split one of the 40 wires and feed the speedo LIGHT. Split again a 27 x and feed the power to the speedo. Thinking this only because this is an add on the to harness? Now if the M1165 came with an M1165 harness with speedo...SKIP this dim idea and proceed. In the dark, Me bad.

What's going on... err off, CAMO
ME stayed after school... CAMO

Found the drawing, Now I know why they call it a gauge cluster, CAMO

PAGE 677

 

HmmwvTim

Member
93
56
18
Location
IL
I updated the title since it spun off into something else and my dim issue is because the engine is not running (i assume).
 
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks