mep 004a no fault lights working plus more

Steel Soldiers is supported by:

KLChurch

New member
475
2
0
Location
Montgomery/TX
I jump the IP wire to the batteries?
S9 is the speed switch correct? I set it a couple days ago.
No low pressure light on when the switch is in the run mode and I used the test switch and no lights.
Yes I tested the fault indicator with a 24 volt power supply. I discovered two bulbs were burned out using the test switch, At that time the fault indicator was in my house when I tested it.
Kris
 

Guyfang

Well-known member
7,322
1,073
113
Location
Burgkunstadt, Germany
S9 is a lot more than that. The S9-3 contacts turn off the power to the L1.

If you have the S2 in the run position, the A9 should all light up, with the test switch. You are telling me NONE of the lights come on? Power comes into the A9 on pin A. That power comes from the S7 switch.

Did you get the bulbs out of the red covers?
 

KLChurch

New member
475
2
0
Location
Montgomery/TX
S2 in the run mode. absolutely no lights come on at the fault indicator when I use the test switch.
I haven't tried to get the bulbs out yet but I did switch a good bulb into the low oil pressure station.
Kris
 

KLChurch

New member
475
2
0
Location
Montgomery/TX
From what a gather the top right corner is the low oil pressure light on the fault indicator. Also it should light up as soon the run switch is activated. This is why I'm saying it is not lighting up.
Kris
 

Guyfang

Well-known member
7,322
1,073
113
Location
Burgkunstadt, Germany
Its not lighting up, because the power is not going to the A9. Pins A and B are the power input. A is for positive. Take off the C-Plug to the A9, and measure from the pin A to ground. do you get power? If not, go to S2, and measure from pin 3 to ground. Got power?
 

KLChurch

New member
475
2
0
Location
Montgomery/TX
OK with one brain cell left in my brain I tested again with the run switch on. The other was the switch in the off position. I got the same three hot on the top and one on the bottom.
Please look at my previous posts because I got several since you went to bed.
Night Night
Kris
 
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks